Jump to content
Ultimaker Community of 3D Printing Experts

Saving print profiles before updating Cura


Recommended Posts

Posted · Saving print profiles before updating Cura

I'm having an issue with Cura 4.0 opening. The splash screen loads then the program window pops up and just remains white and unresponsive. I've searched this issue an have tried compatibility mode, run as Admin, and deleting post 2015 versions of Microsoft visual C + +, none of which worked. I was going to try and uninstall and reinstall the current version, but I want to keep my profiles. Since I can't open the program, are they saved somewhere? Thanks for your help

  • Link to post
    Share on other sites
    Posted (edited) · Saving print profiles before updating Cura

    Hello,

    in the marketplace, there are tools for updating for not to loose any confogurations. Install before upgrade (the actual version upgrade installs automatically). I don't need the versions 4.0-->4.1 and 4.1-->4.2: I uninstalled these manually.

    What i don't know: upgrading for many versions!

    -->You should leave the old version installed, only install the newest version. On my computer (mac) it works fine (-->rename the old version...).

     

    Cura update.jpg

    Edited by EberleAl
    Text improved, error correction
  • Link to post
    Share on other sites
    Posted (edited) · Saving print profiles before updating Cura
    4 minutes ago, mayhem said:

    I can't use Marketplace, because the program will not open

     

    Cura WILL NOT open

    Edited by mayhem
  • Link to post
    Share on other sites
    Posted (edited) · Saving print profiles before updating Cura

    Hello,

    I would try to install the next version (4.1); normally on my computer (OSX), it makes a copy of all preferences. Afterwards (if running) you should update at least to 4.3; -->4.4 and 4.5 have issues with holes...

    --> I have simultanely installed 4.3, 4.4.1, 4.5 and can use the version I need!

     

    good luck

    Edited by EberleAl
  • Link to post
    Share on other sites
    Posted · Saving print profiles before updating Cura

    Seems that some configuration folders were missing. I followed the "Reset Cura" article from the Ultimaker website. I had to delete the configuration folders, then uninstall the program, restart ... then install Cura from scratch. Everything seems to be working fine now.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...