Jump to content
Ultimaker Community of 3D Printing Experts

How to set the Ultimaker's setup for "no heating bed" (SOLVED)


Recommended Posts

Posted (edited) · How to set the Ultimaker's setup for "no heating bed" (SOLVED)

Hello everyone!

I'm working with a Ultimaker 3D printer that does not have a heating bed. Do you know where I change the setup inside Cura software so that this situation is addressed?

Thank you very much for your time!

Edited by chicortiz
  • Link to post
    Share on other sites
    Posted · How to set the Ultimaker's setup for "no heating bed" (SOLVED)

    Or go to Preferences -> Printers -> Machine Settings and uncheck the Heated Bed option.

    • Like 1
    Link to post
    Share on other sites
    Posted · How to set the Ultimaker's setup for "no heating bed" (SOLVED)
    2 hours ago, ahoeben said:

    Or go to Preferences -> Printers -> Machine Settings and uncheck the Heated Bed option.

    Thank you but in Cura's preferences I have only "Configure Cura". What should I do?

  • Link to post
    Share on other sites
    Posted · How to set the Ultimaker's setup for "no heating bed" (SOLVED)
    3 hours ago, chicortiz said:

    What should I do?

     

    You have to look further than the end of your nose.

     

    "Configure Cura" actually opens the preference window. This is the "Preferences" I was talking about. In the preferences, there is a "Printers" section. In the Printers section, there is a way to open the "Machine Settings" dialog. In that dialog, there is a checkbox to indicate whether the configured printer has a heated bed or not.

    • Like 1
    Link to post
    Share on other sites
    Posted (edited) · How to set the Ultimaker's setup for "no heating bed" (SOLVED)
    9 minutes ago, ahoeben said:

     

    You have to look further than the end of your nose.

     

    "Configure Cura" actually opens the preference window. This is the "Preferences" I was talking about. In the preferences, there is a "Printers" section. In the Printers section, there is a way to open the "Machine Settings" dialog. In that dialog, there is a checkbox to indicate whether the configured printer has a heated bed or not.

    I found it! 🙂 Thank you so much @ahoeben!

    Edited by chicortiz
    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...