Jump to content
chicortiz

How to set the Ultimaker's setup for "no heating bed" (SOLVED)

Recommended Posts

Posted (edited) · How to set the Ultimaker's setup for "no heating bed" (SOLVED)

Hello everyone!

I'm working with a Ultimaker 3D printer that does not have a heating bed. Do you know where I change the setup inside Cura software so that this situation is addressed?

Thank you very much for your time!

Edited by chicortiz

Share this post


Link to post
Share on other sites
Posted · How to set the Ultimaker's setup for "no heating bed" (SOLVED)

Set the bed temperature to 0.

Share this post


Link to post
Share on other sites
Posted · How to set the Ultimaker's setup for "no heating bed" (SOLVED)

Or go to Preferences -> Printers -> Machine Settings and uncheck the Heated Bed option.

  • Like 1

Share this post


Link to post
Share on other sites
Posted · How to set the Ultimaker's setup for "no heating bed" (SOLVED)
3 hours ago, nallath said:

Set the bed temperature to 0.

Ok! But sorry about my ignorance. Where I do that?

Share this post


Link to post
Share on other sites
Posted · How to set the Ultimaker's setup for "no heating bed" (SOLVED)
2 hours ago, ahoeben said:

Or go to Preferences -> Printers -> Machine Settings and uncheck the Heated Bed option.

Thank you but in Cura's preferences I have only "Configure Cura". What should I do?

Share this post


Link to post
Share on other sites
Posted · How to set the Ultimaker's setup for "no heating bed" (SOLVED)
3 hours ago, chicortiz said:

What should I do?

 

You have to look further than the end of your nose.

 

"Configure Cura" actually opens the preference window. This is the "Preferences" I was talking about. In the preferences, there is a "Printers" section. In the Printers section, there is a way to open the "Machine Settings" dialog. In that dialog, there is a checkbox to indicate whether the configured printer has a heated bed or not.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited) · How to set the Ultimaker's setup for "no heating bed" (SOLVED)
9 minutes ago, ahoeben said:

 

You have to look further than the end of your nose.

 

"Configure Cura" actually opens the preference window. This is the "Preferences" I was talking about. In the preferences, there is a "Printers" section. In the Printers section, there is a way to open the "Machine Settings" dialog. In that dialog, there is a checkbox to indicate whether the configured printer has a heated bed or not.

I found it! 🙂 Thank you so much @ahoeben!

Edited by chicortiz
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Survey: Understanding your workflow
      Interact with future concepts and aim to collect your feedback and opinion. In particular, if this would/could be a welcome addition to your 3D printing workflow. Interested?
      • 0 replies
    • Coronavirus: Let's do our part
      Through this post I would like to further explain what we are doing, and what you could be doing. 
      Our efforts consist of 2 layers. First; connect medical institutions and hospitals to (local) 3D Printing hubs to help them print parts of which a 3D model already exists. And second, contribute to design the necessary part and then have it printed via a (local) 3D printing hub. Experts are available from within Ultimaker and from within our network of 3D printing experts.
        • Like
      • 53 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!