Jump to content
Ultimaker Community of 3D Printing Experts

High tone when Sunon 5015 blower fans are not on 100%


ErenUenal
 Share

Recommended Posts

Posted · High tone when Sunon 5015 blower fans are not on 100%

Hello Everyone!

 

I upgraded the hot end of my CR-10 with two blower fans. They are pretty loud at 100%, so I tried using them at 50%. But everything else than 100% does have a high pitched noise. If I carfully stop the fans with my hands the air noise goes away, but the high tone is still there. I read something about editing the the PWM setting in Marlin in a prusa forum, but I don't know if that is even the case with my CR-10 or where I can edit Marlin. Could that also be another cause?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...