Jump to content

Recommended Posts

Posted · OpenGL

I have a two month old HP laptop. Has worked well with Cura 4.x since new. I did a windows update today and now I cant start Cura.

 

"Could not probe OpenGL. This program requires OpenGL 2.0 or higher. Please check your video card drivers."

 

I think this has been an issue earlier. Didnt really find a good solution.

 

Thanks!

Share this post


Link to post
Share on other sites
Posted · OpenGL

I didn't knew your laptop, but maybe there are two graphic drivers in your system, one for external and one for the internal display. You should update both to the latest version including OpenGL.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...