Jump to content

New member


Recommended Posts

Hello to everyone. I am new to the forum and 3D printing. I am active in the RC world of airplanes and multi-rotors and have 3D prints made by whoever is the quickest and least expensive. But I recently retired so I though it would be a good time to dive into 3d printing. However the experience has not started out as well as I expected. I am have trouble printing anything except samples from the supplied SD card. I'm not sure if i need to post this issue here, so please let me know where/how I should ask for help.


Thank you


  • Link to post
    Share on other sites

    Hi Roger, welcome to the community and thank you for your message. 

    Which 3D printer did you get to start with? And for what particular reason have you not printed any other models?

    Does the 3D printer not work, do you not know how to design in CAD, or do you not know where to find other models?



  • Link to post
    Share on other sites

    Posted (edited) · New member

    Good evening and thank you for your response.

    The printer is Maker Select v2 using Cura 4.5 with custom printer parameters suggested by the Select v2 manual.  I have not printed anything else (of my design) because when I start a print the PLA will not stick to the bed (right now I am only interested in printing my designs). I assume the bed and printer are OK and the bed is level because it prints all samples on the SD card sent with the printer.

    When trying anything other than from the sample SD, the Pla seems to be coming out of the nozzle to slow (or the speed too fast). Nine out of ten times the PLA doesnt even attempt to stick to the bed, it just lays on the bed (doesnt stick)  or starts to get  balled around the extruder after a couple of passes around the print area.  The material coming out of the extrder appears to be much smaller in diameter than the sample prints and the PLA appears to be suspended for 10-15mm behind the extruder before it touches the bed.  I think the PLA is then cooling off too much before it touches the bed.

    My settings are extruder 200, bed 60 degrees. All parameters were default.

    I compared the gcodes from the samle print and the Cura custom settings thinking that the extruder was possibly getting raised too high from the bed for the Brim and initial layer but i didnt see that in the gcodes. There is very little difference between the gcodes. . I also tried slowing down the Brim and Initial layer speed (all the way down to 15mm each) thinking it would allow more material per mm to be put on the bed.  But that didnt help.


    I have used AutoCad for years. Since getting into 3D I started with TinkerCad, then Fusion 360, and now DesignSpark. 


    My reason for getting into 3D is that i am active in RC airplanes and multi-rotors and its helpful to be able to 3d custom things for the models.  For the past couple of years a friend has printed for me but no longer prints. So i tried ordering prints online but being retired I cant afford to do that which brings me to my current dilemma.

    I hope you can solve my problem.

    Thank you for you response



    Edited by 54Roger
  • Link to post
    Share on other sites

    Posted · New member

    Please show a photo or a short (maybe 5 second) video of the problem.


    You may be right that the nozzle is too far from the bed.  confirm by pushing up on the bed while it prints the first layer.  If that is the problem then maybe you need to talk to the "maker select v2" people about how to calibrate the bed leveling properly.


    Some prints are just barely on the edge of being okay or not okay on the first layer as it's just a little to far from the bed but might work anyway if you print a little slower or some other thing.


  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 9 replies
    • Create New...