Jump to content
Ultimaker Community of 3D Printing Experts

Cura 4.5 Problems


CTotten
 Share

Recommended Posts

Posted · Cura 4.5 Problems

Ever since I updated to Cura 4.5 a few weeks ago, every time I open the program it acts like it is the first time using it.  I get the "Welcome to Cura" window, and it forces me to agree to the terms and conditions, and go through that whole process.  It also tells me my printer profiles are corrupt.  I went through the "reset" process, but it keeps telling me the same thing.  It is pretty annoying.  And I keep losing all my printer settings that I have tuned.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...