Jump to content
Ultimaker Community of 3D Printing Experts

U 2+ Error "Tried printing out of printing area"


Recommended Posts

Posted · U 2+ Error "Tried printing out of printing area"

Hi all. Help needed. After 1 year of not using the printer I want to print something. But the printer shows up "Error: tried printing out of printing area" - than I tried a model I printed before. Same. Than I updated the Cora version by connecting to iMac etc.  No result. Shine a light. I want to print face shields for the corona helpers... Any advice guys? cheers, Dirk.

  • Link to post
    Share on other sites

    • 2 weeks later...
    Posted · U 2+ Error "Tried printing out of printing area"

    Last time this happened on my 2+, it turned out to be a bad sd card. Try another card, or clean the contacts on your card, and try plugging in and out a bunch to hopefully clean off contacts.  I had a bad card reader at one point that seemed to write corrupted files too, so maybe try a fresh card and reader. Good luck

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...