Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
seha

Strange Travel with Dual Extrusion

Recommended Posts

Posted · Strange Travel with Dual Extrusion

Cura always adds a strange and unnecessary travel on the second layer that crashes my print carriage in the 0X and 0Y direction, resulting in missing steppes and ruining the print. I have no idea why it doses this, it only happens when dual extrusions is used. My Printer is a Sparkcube XL that homes in Max direction but its probably configured and normally does not crash anywhere. I tried changing many different settings but without luck, I even updated to Cura 4.5 and nothing changed. Does someone knows what this could cause this? (I attached a screenshot of the problematic travel and added the G-code)

okok.PNG

Strange Travel on Layer 2.gcode

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Essentials
      Ultimaker Essentials is an enterprise-grade package of Ultimaker software products with greater stability, uniformity, and a higher level of security. 
      • 0 replies
    • Cura settings: Improving naming and descriptions
      - Maybe you'd like to see more detailed descriptions for each setting?
      - Maybe you'd like to see some settings in a different category?
      - Maybe you'd like to see a completely new category?
       
      Give us your feedback in this thread and we'll consider it for future releases.
        • Like
      • 6 replies
×
×
  • Create New...