Jump to content
Ultimaker Community of 3D Printing Experts

Bad skirts, brims, rafts


JohnRuthroff
 Share

Recommended Posts

Posted · Bad skirts, brims, rafts

Hello,

 

Cura 4.5 on Windoze 10, Ender 3 Pro and Tinkercad. Occasionally Cura will give bad skirts, rafts, brims (see image). 

 

I can't narrow any commonality as to when it will work correctly or when it won't.

 

Could Tinkercad be the issue?

 

Thanks,

 

John

 

 

Cura issue.png

  • Link to post
    Share on other sites

    Posted · Bad skirts, brims, rafts
    1 hour ago, JohnRuthroff said:

    Could Tinkercad be the issue?

     

     

    Perhaps. This often happens if the bottom of the model is not completely flat. Try sinking the model into the buildplate slightly by setting its z value slightly negative.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...