Jump to content
Ultimaker Community of 3D Printing Experts

Urgent visieres solidaires, besoin d'aide pour réparer une UM2+


Recommended Posts

Posted · Urgent visieres solidaires, besoin d'aide pour réparer une UM2+

Le feeder qui claque, c'est une sécurité sur le moteur pas a pas pour éviter d'exploser le filament qui sinon serait découpé...

Pas le choix, il faut refaire le tour :

1. Buse non bouchée, pas dégradée et bien visée
2. Cartouche et Sonde bien en place
3. Bloc Olsson bien en contact avec l'isolateur
4. Coupleur en bonne état et bien en place c'est à dire qu'il doit être en contact avec l'extrémité haute du bloc Olsson
5. Les 4 vis de la tête bien serrées mais pas trop (Bloquer puis 1/4 de tour en arrière)
6. Embout du bowden légèrement biseauté (avec l'extrémité d'un foret de 6/7mm)
7. Bowden en bon état
8. Feeder en bon état

A essayer
Fait chauffer la tête et démonte la buse.
"Débranche" le bowden côté feeder et passe un morceau d'1m de PLA environ dans le bowden à la main doucement pour détecter les points durs.
Fait une marque sur le filament à chaque point dur et essayer de repérer à quel endroit il se trouve.

 

  • Link to post
    Share on other sites
    • Replies 76
    • Created
    • Last Reply

    Top Posters In This Topic

    Top Posters In This Topic

    Popular Posts

    J'ai changé l'isolant et du coup mes 3 machines tournent à plein régime !   Encore merci pour votre aide.

    Salut moi aussi je pensais avoir tout vérifié, et finalement en refaisant je me suis aperçut que le coupleur n'était pas serré, c'est la pièce avec des petits trous sur les cotés que l'isolant ét

    Posted Images

    Posted · Urgent visieres solidaires, besoin d'aide pour réparer une UM2+

    Bon je réessaye de tout vérifier, déjà j'ai l'impression que il y'a un dé alignement entre l' isolateur et le Bowden. Je vais essayer de vérifier pourquoi et de régler

    IMG_20200407_144637.jpg

  • Link to post
    Share on other sites
    Posted (edited) · Urgent visieres solidaires, besoin d'aide pour réparer une UM2+

    J'ai fait tout ce que tu as dit RAS. Le tube Bowden ne coince pas plus que ca, c'est plus le fil courbé qui génère un petit frottement. En plus il est neuf comme j'en avait un c'est un des premiers trucs que j'ai essayé.

    J'ai essayé avec un autre fil, mis le fil de cette machine dans celle qui fonctionne bien. Ça n'a rien changé.

    J'ai relancer, les contours nickel, puis le remplissage (de gauche a droite) la moitié nickel et clac dans le feeder. J'ai un peu poussé le fil pour l'aider accrocher et pareil mais sans le clac cette fois ci. Tu es sur que c'est le moteur qui perd un pas... C'est pas vraiment le même bruit et c'est vachement fort.

    Du coup je vais échanger les feeder c'est la dernière chose que je n'ai pas encore tenter. Car j'ai un peu peur d'abîmer celle qui marche. Le truc qui me soule le plus maintenant c'est de ne pas comprendre. Et aussi de ne pas faire de visière...

    IMG_20200407_172625.jpg

    Edited by Mathias42
    .
  • Link to post
    Share on other sites
    Posted · Urgent visieres solidaires, besoin d'aide pour réparer une UM2+

    Ton plateau est mal calibré : refait la calibration proprement après avoir fait préchauffé la buse et le plateau.
    Ta première couche devrait être de 0.2

  • Link to post
    Share on other sites
    Posted · Urgent visieres solidaires, besoin d'aide pour réparer une UM2+

    tu penses que mon plateau est trop haut ???

     

    J'ai échanger mes feeder ben maintenant la seconde machine avec le "bon" feeder fonctionne bien et la première avec le "mauvais feeder à fonctionnée sur la moitiée de la pièece puis rognage du fil mais je n'ai pas vu ce qu'il s'est passé et come je suis en fin de bobine je ne sias ps trop . Je refait un essais

  • Link to post
    Share on other sites
    Posted · Urgent visieres solidaires, besoin d'aide pour réparer une UM2+

    Bon j'ai reréglé mon plateau en mesurant au pied à coulisse la "jupe" refroidie. C'est un peu mieux. Surtout j'ai échangé les feeder et du coup j'ai deux machines qui marchent super bien. Par contre j'ai pas vraiment compris pourquoi du coup...

     

    Une fois fait j'ai passé en buse de 0.8 les deux UM2+ et tout va nickel. Je suis passé de une visière toute les 1h30 à 2 visières toute les 1/2h.

     

    Je suis en train d'essayer de régler la troisième machine qui est la même mais à plus d'heure de vol. devinez quoi le feeder grignote mon fil tout les 3-4 cm... 

     

    Mais je suis déjà bien content, j'ai appris plein de trucs et je produit plein de serre tête. Merci de vos conseils.

     

    Si vous avez une meilleure méthode pour régler le plateau que la feuille de papier je prends

     

  • Link to post
    Share on other sites
    Posted · Urgent visieres solidaires, besoin d'aide pour réparer une UM2+

    Je me permets de venir sur cette discussion parce que j'ai un problème assez bizarre que je soumets à vos compétences.

    J'ai actuellement deux Ultimaker 2+ (de mon fablab) qui fabriquent en permanence des visières (c'est à la mode). Elles utilisent les même réglages, les mêmes Gcode. Elles fonctionnement parfaitement.

    J'ai voulu finir un rouleau entamé de PLA de marque inconnue, bas de gamme. Je le mets sur la machine 1: sous extrusion, même en montant la température et en refaisant tous les réglages. Je le mets sur la machine 2: impression impeccable sans même augmenter la température. Pendant ce temps là la machine 1 imprime sans problème avec le Esun qui était sur la machine 2.

    Par curiosité j'ai échangé les buses, sans changement de résultat.

    Je ne comprends pas bien!

     

  • Link to post
    Share on other sites
    Posted · Urgent visieres solidaires, besoin d'aide pour réparer une UM2+

    Bonjour,

     

    Moi aussi j'ai remarqué des trucs bizarres avec les marque de filament pas cher.

     

    Pour ma troisième machine qui sous extrude, je me demande si il y'a pas un soucis d'alignement ? J'ai pourtant mis une queue de forêt ajustée dans le logement de la buse juste dans lisolateur avant de reserrer.

    Mais quand je fait un nettoyage atomique pour vérifier j'ai ça.

    IMG_20200409_095732.jpg

  • Link to post
    Share on other sites
    Posted · Urgent visieres solidaires, besoin d'aide pour réparer une UM2+

    Dans la grande majorité des cas, c'est le diamètre du filament qui est en cause.
    N'oublions pas que les UM sont conçues pour du filament en 2.85 mm.

  • Link to post
    Share on other sites
    Posted · Urgent visieres solidaires, besoin d'aide pour réparer une UM2+

    Sur mes trois machines en ce moment c'est du filament ultimaker donc 2.85mm. Je vais faire une petite video peut etre certain d'entre vous verrons directement le pb.

  • Link to post
    Share on other sites
    Posted · Urgent visieres solidaires, besoin d'aide pour réparer une UM2+

    Bon clairement ma troisieme machine sous extrude et je ne trouve pas pourquoi J'ai augmenté la t° et reduit la vitesse de 80% il y a du mieux même si c'est pas encore parfait. (fond noir après réglages).

    Je vous joint une vidéo du début du print

    IMG_20200409_135540.thumb.jpg.d89f879c513cd63dd4b98abde5dbbeae.jpgIMG_20200409_121638.thumb.jpg.d9b12f3d0569acaeef12dfad9d84b4a8.jpg

    VID_20200409_111428.zip

  • Link to post
    Share on other sites
    Posted (edited) · Urgent visieres solidaires, besoin d'aide pour réparer une UM2+

    Comme les machines tournent presque à plein régime je vais bientôt tomber en panne de filament. J'ai de l'ABS en stock. deux bobines de marque NEOFIL 3D encore sous blister et une noname ouverte depuis érode. Vous pensez que je peux m'en servir? Même sur les machines qui galèrent un peu ? ABS avec une buse de 0.8 ça passe ? Sinon je vois avec les maker du coin pour récupérer du PLA ou PEGT

    Edited by Mathias42
    erreur de marque
  • Link to post
    Share on other sites
    Posted · Urgent visieres solidaires, besoin d'aide pour réparer une UM2+

    J'ai exactement le même problème de sous extrusion sur ma machine 1, mais seulement avec le PLA anonyme bas de gamme. Avec du Esun elle fonctionne parfaitement, pourtant le Esun est affiché comme étant du 3,00 mm. Pour l'instant je la laisse tourner avec le Esun.

    Je me demande si ce n'est pas le coupleur PTFE qui est un peu fatigué?

  • Link to post
    Share on other sites
    Posted · Urgent visieres solidaires, besoin d'aide pour réparer une UM2+

    Bon mais troisième machine continu de suis extruder malgré les forçages en t+ et v- mais je crois que j'ai trouvé le coupable. Vous pensez que je le change ou j'essaye de le récupérer avec un forêt ?

    IMG_20200409_221122.jpg

  • Link to post
    Share on other sites
    Posted · Urgent visieres solidaires, besoin d'aide pour réparer une UM2+

    Nan : poubelle

     

  • Link to post
    Share on other sites
    Posted · Urgent visieres solidaires, besoin d'aide pour réparer une UM2+

    J'ai changé l'isolant et du coup mes 3 machines tournent à plein régime !

     

    Encore merci pour votre aide.

    • Like 1
    Link to post
    Share on other sites
    Posted (edited) · Urgent visieres solidaires, besoin d'aide pour réparer une UM2+

    Au secours!

    Ma machine 1, qui sous extrudait avec le PLA bas de gamme et pas le Esun, sous extrude maintenant systématiquement, même avec du "vrai" 2,85 mm.

    Le feeder ne claque pas, le filament n'est pas rogné.

    J'ai tout démonté, vérifié, réglé, de la buse au feeder en passant par le plateau. Toujours pareil.

    Quelqu'un a un conseil?

    Edited by gilbert
  • Link to post
    Share on other sites
    Posted · Urgent visieres solidaires, besoin d'aide pour réparer une UM2+
    On 4/7/2020 at 8:31 AM, darkdvd said:

    1. Buse non bouchée, pas dégradée et bien visée
    2. Cartouche et Sonde bien en place
    3. Bloc Olsson bien en contact avec l'isolateur
    4. Coupleur en bonne état et bien en place c'est à dire qu'il doit être en contact avec l'extrémité haute du bloc Olsson
    5. Les 4 vis de la tête bien serrées mais pas trop (Bloquer puis 1/4 de tour en arrière)
    6. Embout du bowden légèrement biseauté (avec l'extrémité d'un foret de 6/7mm)
    7. Bowden en bon état
    8. Feeder en bon état

    A essayer
    Fait chauffer la tête et démonte la buse.
    "Débranche" le bowden côté feeder et passe un morceau d'1m de PLA environ dans le bowden à la main doucement pour détecter les points durs.
    Fait une marque sur le filament à chaque point dur et essayer de repérer à quel endroit il se trouve.

     

    et je rajoute 4 bis démonte ton isolateur et vérifie qu'il est en bon état

  • Link to post
    Share on other sites
    Posted · Urgent visieres solidaires, besoin d'aide pour réparer une UM2+

    J'ai déjà fait tout ça, rien de changé...

    La buse est neuve.

    La cartouche, la sonde, le bowden, le coupleur sont récents et je les ai vérifiés.

    J'ai démonté et nettoyé toute la tête.

    Je n'y comprends rien.

  • Link to post
    Share on other sites
    Posted · Urgent visieres solidaires, besoin d'aide pour réparer une UM2+

    Tu as le bon paramètre de buse côté CURA ?

  • Link to post
    Share on other sites
    Posted · Urgent visieres solidaires, besoin d'aide pour réparer une UM2+

    Oui. De toute façon j'ai essayé des Gcode que j'ai déjà imprimés avec cette machine parfaitement: résultat immonde, sous extrusion, même en montant la température.

    J'ai aussi échangé mon plateau verre avec l'autre machine, ça ne change rien.

  • Link to post
    Share on other sites
    Posted · Urgent visieres solidaires, besoin d'aide pour réparer une UM2+

    Salut moi aussi je pensais avoir tout vérifié, et finalement en refaisant je me suis aperçut que le coupleur n'était pas serré, c'est la pièce avec des petits trous sur les cotés

    que l'isolant était abîmé, que l'ensemble était mal aligné (j'ai utilisée une queue de foret de 3mm)

    que le plateau était mal réglé dans cura j'ai mis une couche de départ à 0.2mm puis j'ai imprimé et j'ai arrêté après la jupe (le contour de départ) j'ai attendu qu'il refroidisse et l'ai mesuré au pied à coulisse et j'ai ajusté les réglages de mes 3 vis petits à petits.

    J'ai nettoyé parfaitement mon plateau en verre et en alu avec un produit pour les vitres

    J'ai changé de filament aussi car les fin de bobines empêchent le fil de glisser normalement.

    Si un seul de ces trucs est mal fait la machine va peut être quand même fonctionner (heureusement) mais si il y en a deux ou trois alors ca merde et tu crois avoir trouvé mais il reste d'autre trucs qu'il faut réglé. des défaut peuvent peut être se compenser...

    En tout cas au début je pétait un cable etg puis j'ai pris une demi journée bien calme et j'ai refait tout mes tests maintenant tout fonctionne grace à l'aide de ce forum.

    Bon courage à toi.

    • Like 1
    Link to post
    Share on other sites
    Posted · Urgent visieres solidaires, besoin d'aide pour réparer une UM2+

    Parfaite analyse de la situation!

    Merci pour les encouragements, je n'ai plus qu'à m'y remettre...

  • Link to post
    Share on other sites
    Posted (edited) · Urgent visieres solidaires, besoin d'aide pour réparer une UM2+

    Bon j'ai fini par y arriver, les deux machines fonctionnent. Une buse défectueuse est partie à la poubelle.

    Il reste un problème bizarre: ma machine 2 fonctionne parfaitement avec du filament 2,85 ou 2,95 mais continue de sous extruder nettement avec du 3,00, alors que l'autre ne fait aucune différence (comme toutes les UM2 que j'ai utilisées jusqu'à présent).

    Le bowden a été changé récemment, je pense que c'est la cause, il est probablement un peu trop étroit (ce n'est pas de la pièce d'origine), mais ce qui m'étonne c'est que lorsque je fais cheminer le filament 3,00 à la main je ne sens absolument aucune résistance.

    Edited by gilbert
  • Link to post
    Share on other sites
    Posted · Urgent visieres solidaires, besoin d'aide pour réparer une UM2+

    Bonjour

    Es tu sur que ton filament fait 3mm ? l'a tu mesuré ? à plusieurs endroits. Parfois certain fabricants écrivent 3mm pour "arrondir" mais le filament fait bien 2.85mm parfois c'est plutot le contraire. Si ton filament est plus petit que ce que tu regle dans ta machine c'est normal que tu es ton soucis

     

    Si ton filament fait 3mm c'est probablement un filament de mauvaise qualité de toute façon. la norme c'est 2.85mm

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    ×
    ×
    • Create New...