Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
chucktaggart

PETG Clogging on Large Prints

Recommended Posts

Posted · PETG Clogging on Large Prints

I have been stuck for several days on this issue using PETG.  No matter what I try it is the same problem.  I am using a 1.2mm nozzle, Volcano Hotend, on a  Modix Big 120 and I am printing an object 1100mm long.  Nonstop parts are fine, but when the extruder travels from one part to another and it crosses over an existing line, there is a little bit of oozing that wipes and then clogs the very end of the nozzle. It happens usually in the same spot.   I have messed with retraction settings, sped 150mm/s across the machine, adjusted temperatures from 240C to 280C, and nothing seems to work.  Has anyone printed PETG with a 1.2mm nozzle before and can get me the best settings?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Essentials
      Ultimaker Essentials is an enterprise-grade package of Ultimaker software products with greater stability, uniformity, and a higher level of security. 
      • 0 replies
    • Cura settings: Improving naming and descriptions
      - Maybe you'd like to see more detailed descriptions for each setting?
      - Maybe you'd like to see some settings in a different category?
      - Maybe you'd like to see a completely new category?
       
      Give us your feedback in this thread and we'll consider it for future releases.
        • Like
      • 5 replies
×
×
  • Create New...