Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
Witte12

4.5 Issues with TH3D firmware on a Creality Ender 3 Pro

Recommended Posts

Posted · 4.5 Issues with TH3D firmware on a Creality Ender 3 Pro

Hello,

I have a Creatlity Ender 3 Pro that has TH3D firmware. I have been using Cura 4.4 and everything has been great. I updated to Cura 4.5 and my retraction no longer works (even with combing mode off), It seems to be over extruding by about 50%, and my machine does a purge at the beginning. During the purge, it normally moves to about 10mm on the X-axis and lays a layer of the whole length of the Y-axis. Is Cura 4.5 it doesn't move over in the X-axis before purging now. I reverted back to Cura 4.4 and everything is back to normal and working great! This is more of a PSA and inquiry to see if anyone else is having any of these issues or not?

Share this post


Link to post
Share on other sites
Posted (edited) · 4.5 Issues with TH3D firmware on a Creality Ender 3 Pro

Here are some examples of what the before (4.5) and after (4.4.1) looks like. I did not change any settings between the two prints. The only thing changed was the software version the files were sliced in.

 

Slide3.JPG

Slide1.JPG

Slide2.JPG

Edited by Witte12

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...