Jump to content
Ultimaker Community of 3D Printing Experts

Lots of Setting unaccesible in Cura 4.5/4.6


Recommended Posts

Posted · Lots of Setting unaccesible in Cura 4.5/4.6

Hello everybody ,I got a Ultimaker 2+ extended at work and  since my upgrade to Cura 4.5 (i also tried the beta 4.6) I cannot acces my nozzle temp and my builtplate temp (which are fundamental)+ a load of other setting. And cannot find the old version of the software.

Those are locked and the "error" message is not the same for builtplate and nozzle but still...
I dont really know what to do, I've tried pretty much all I found on this subject but still nothing solved my issue.

Currently my only option is setting those nozzle and builtplate setting on the printer itself

Please Help. 

Thank you and take care :)





  • Link to post
    Share on other sites

    Posted · Lots of Setting unaccesible in Cura 4.5/4.6

    The Ultimaker 2+ uses UltiGCode by default. With that flavor of gcode, you select what material to use on the printer. The printer also controls the temperatures. If you want to have full access to material settings in Cura (including the temperatures), go to the Machine Settings and change the G-Code Flavor to "Marlin" instead of "Ultimaker 2".

    • Like 1
    Link to post
    Share on other sites

    • 4 weeks later...
    Posted · Lots of Setting unaccesible in Cura 4.5/4.6

    I am having this same issue with 4.6 and I don't see anything labeled "Machine Settings" and when I go into " Settings" it only shows " Setting Visability". I don't see "G-Code Flavor" anywhere where I could enter "Marlin". Please advise.

  • Link to post
    Share on other sites

    Posted · Lots of Setting unaccesible in Cura 4.5/4.6

    In cura go to PREPARE mode (near the top of the screen - a bit left of center).

    Then on the next row down to the left you should see your printer.  Click that and select "manage printers" button.

    Now make sure your printer is selected and select "machine settings".  Now you can edit things about your printer.  In particular bottom left area should have "g code flavor".

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    • Create New...