Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
willbill2602

cura making weird bumps and gaps

Recommended Posts

Posted (edited) · cura making weird bumps and gaps

Im trying to do a test print for an upcoming project but when I slice my model cura makes some weird bumps and gaps im not sure what is causing this. I have noticed that at every "gap" there is a travel line within the model
photo 1:cura preview
photo 2: actual print

IMG-2538.JPG

IMG-2539.jpg

Edited by willbill2602

Share this post


Link to post
Share on other sites
Posted · cura making weird bumps and gaps

without knowing anything about your settings, you could post the:  save the project file (File -> Save) and attach the .3mf file to this thread,

the first thing you try is: uncheck 'compensate wall overlaps' in the shell section

Share this post


Link to post
Share on other sites
Posted · cura making weird bumps and gaps

yes, 'shortest' is the way to go most of the time

Share this post


Link to post
Share on other sites
Posted · cura making weird bumps and gaps

So I turned off coasting and that stopped the issue in cura, however the artifact still shows on the actual print. This photo that I have below leads me to believe that this is a retraction issue. As youll notice in the photo, as soon as the printer stops having to retract the part looks quite good(comparatively). I have also attached my settings as requested. Thank you all for taking the time to help!

IMG-2542.JPG

TT_tolerance test.3mf

Share this post


Link to post
Share on other sites
Posted · cura making weird bumps and gaps

 

The artifacts seem to disappear after the shorter column is complete.  Have you tried printing them individually?  Is there some reason they have to be printed together?

Also, I find that reducing all travel and jerk settings by half often improves the overall quality of the print.  And is certainly easier on the machine's mechanics.

Share this post


Link to post
Share on other sites
Posted (edited) · cura making weird bumps and gaps

I tried printing them separately and they came out just fine. It wasn't until I printed them together I noticed the odd artifacts. This only strengthens my theory that the artifacts are caused by retraction issues. having already printed them separately I know that it would work but the larger problem in my mind is wanting to have prints with more than one part. Im currently attempting to modify my retraction settings and will post if I come to a conclusion. Ill try the jerk and acceleration settings. Thanks for the tip!

Edited by willbill2602

Share this post


Link to post
Share on other sites
Posted · cura making weird bumps and gaps

Here is a picture of what I came up with by modifying you settings.

 

Cylinders-1.thumb.jpg.ce7c19f9ceb31f9a2073b388c658932f.jpg

 

Cylinders-2.thumb.jpg.0e06002c089504efa6eb4f8f1765b7a6.jpg

 

Cylinders-3.thumb.jpg.6de9e8df18d5fc410bc91cbadbe2f13b.jpg

 

image.thumb.png.70e5b8a30b21b54027a8855cb6c26c2d.png

 

Here's the profile:

XYZ Cylinder.curaprofile

 

Increased your infill to 25%, placed the Z Seam at 220 X and 220 Y,  selected Z Seam Relative so both parts would have the Z seam in the same location and to place all of the z scars in a straight line up and down the part wall.  I think much of the bumps you are seeing are the Z scars randomly appearing about the part at layer change.  No Brim, just a single Skirt line.  Adhesion was fine.  Lastly I made the top and bottom pattern "Concentric" because I think it looks better aesthetically.  Print time was 1 hour.  The parts do not quite telescope together.  I.D. is 15.00mm average while the O.D. of the Cylinder was 15.15mm.  May have to adjust the original model, or experiment with the "Horizontal Expansion" setting in Cura, if that was your design intent.

 

Caution:  This profile was created in Cura 4.2.1 for an Ultimaker 3 Extended.  May not be compatible with your printer.

 

Good luck . . .

Share this post


Link to post
Share on other sites
Posted · cura making weird bumps and gaps

Thank you so much! it was so kind of you to go beyond speculation and actually print the part and troubleshoot! I really do appreciate it! Using your settings definitely helped. I had the idea that it could be cura 4.5 because I had just barely upgraded to it. Downgrading to cura 4.2.1 increased the print quality drastically. I think ill stay on this version of cura for a while until need an additional headache to figure out the problem. Thank you all again it was very shocking to see so many reach out and help! I certainly plan to pay it forward.

Share this post


Link to post
Share on other sites
Posted · cura making weird bumps and gaps

You are certainly welcome.  Self isolating leaves a lot of time to kill.  Doing something like this, along with printing clear face shields for our local medical personnel, helps fill the time.  All while my wife of 47 years and I do jig saw puzzles.  We haven't killed each other so it must be a testament to having chosen the right life's partner.

 

BTW, purchasing a jig saw puzzle on Amazon, or anywhere else for that matter, is trying to buy a role toilet paper!🤕

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...