Jump to content
Ultimaker Community of 3D Printing Experts

Ultimaker Cura 4.6 released


maht

Recommended Posts

Posted · Ultimaker Cura 4.6 released

Sorry, I'm a french guy and sometimes, I do not have the good word, so be comprehensive wtih my writing. My printer is a Dagoma Disco Easy 200 dual extruders and one nozzle and my system is Mac OSx High Sierra

I have downloaded Cura 4.6.1 and I notice several issues:
1°) As noticed above, third party printers do not appears in the setup windows. No scroll bar and the tab does not close. The only way to select a thid party printer is to use the down arrow key. This issue is both on Mac and PC (Win 10)

2°) If there is a previous version, Cura send a message that there are some errors with the previous profile and propose to reset. In this case, all profils are lost. If I do not accept the reset, message comes again at the next launch.

3°) Because the app was very slow, I have to empty the cache. After that, I cannot retrieve the preview screen like before with the colors of material and the path of the nozzle with the progress bar on the bottom. The only preview that I can have, is line type. How can I get back the previw with the nozzle simulation

4°) I try the print in 2 colors. With the first tool selected, the nozzle does the skirt (2 lines) around the piece and the prime tower, after that, begins and fills completly the first layer of the prime tower. And then begins the piece. When it has finished its own part, then retract the flament and start the second color. The nozzle draw the skirt (only 1 line) and go to print the second part of the piece. The is no purge, obviously because the first layer of the prime tower is complete... On the second layer, the second tool does the job et give the hand to the first tool. The first tool goes to the prime tower, purges (do not fill it totally, only 2/3) and does its job for layer 2. On layer 3, the first tool finishes its jobs on layer 3 and give the hand to the second tool. The second tool (nozzle) goes to the prime tower and fill the rest (1/3) of the surface. But the remaining place is on layer 2 and we are already on layer 3.
In my opinion, on the first layer, the nozzle must be purged twice, one per color after every part of the piece. On the other layers, every color must fill the prime tower, one color (purge) per layer.

5°) Gcode for the Dagoma printers nozzle are wrong. In fact, you have to  invert the start and the end gcode on every extrudeur.

 

I hope it is clear, mostly for the point 4.

 

BR

V.

  • Link to post
    Share on other sites

    Posted · Ultimaker Cura 4.6 released

    Hi

    Good news. I've solved point 1 and 3.

    Point 1 : I've tried on a laptop without scrolling button. So it is impossible to scroll down to see other printers. When I installed Cura on my Mac, I don't even try the scrolling button. In fact, it's working and I can see other printers. Anyway, the tab for ultimaker printer does not close.

    Point 3 : The preview of the toolpath is only accessible with openGL vs 4. As I have an update to do, I have one of the two screen plugged on a old card witch does not support. Once, I have plugged the screen on the GT970, preview is again enabled.

     

    V.

  • Link to post
    Share on other sites

    Posted · Ultimaker Cura 4.6 released

    Hi,

    I have an Ultimaker 2 with an Olsson block.

    I'm trying again to run cura 4.6.1 as well as cura 4.3 in my linux mint 19.3 PC. 🙂

    I download the Ultimaker_Cura-4.6.1.AppImage and chose to add "Ultimaker 2 with Olsson Block" printer.

    Then no generic materials! and impossible to create new materials! all fields are greyed out!

    I can't import material from 4.3 version cura461 crashing...

    image.thumb.png.38279a77d4c7c747a8a82d7a6a7ebc35.png

     

    image.png.bb77dda179cfab62764ddd0fd5ab5c19.png

     

    Then I test with 'Ultimaker 2' printer. I have materials and a can create new material...

    image.thumb.png.bc39c6ebe4c014464d47de29cf12afd8.png

     

    Can you help me, it's very handy to have prerecorded material.

  • Link to post
    Share on other sites

    Posted (edited) · Ultimaker Cura 4.6 released

    I import material from v4.3 and now when I reload app I have only one choice "Reset configuration"!!!

    image.png.8827cc3469f95675170ed0f93ef2fb34.png

     

    image.thumb.png.74a4b59bf9fb366c3bb7e663a3d2d23c.png

     

    stay zen!

     

    I remove all files from .local/share/cura/4.6/materials and .local/share/cura/4.6/extruders and I go back to previous configuration : no material!

     

    stay zen!

    Edited by Rouzic
  • Link to post
    Share on other sites

    Posted · Ultimaker Cura 4.6 released

    Une solution: prendre l'imprimante "Ultimaker 2+" dans la liste.

     

  • Link to post
    Share on other sites

    Posted (edited) · Ultimaker Cura 4.6 released
    3 hours ago, toothpaste said:

    Total newbie. How do I add my printer (Anycubic Mega S)please. 

    I downloaded 4,6,1 and I can only find Ultimaker printers. No others.

    How can I add my printer profile?

    1) clic add printer

    image.png.49db3bcca6da431f0f1ff0a25cc0563b.png

     

    2) Go under the Ultimaker printers, try to find a close printer

    image.thumb.png.43ac599e1627865582fea609bea9a607.png

    4) test, adapt....

    5) or chose custom and adapt...

    image.thumb.png.131a671104504c4415a500a04dd552d7.png

    Edited by Rouzic
  • Link to post
    Share on other sites

    Posted · Ultimaker Cura 4.6 released

    Note that there is a scrollbar in the list of printers that can be added, but it is hidden untill you use it.

  • Link to post
    Share on other sites

    Posted · Ultimaker Cura 4.6 released

    Gentlemen. Many thanks for help.  Discovered the scrollbar, courtesy of DrVax on y/Tube.

  • Link to post
    Share on other sites

    Posted · Ultimaker Cura 4.6 released

    New to 3d printing, prints were working ok until I updated to cura 4.6, now the printer is automatically starting way off on the z axis and is hitting the sides of the print plate holder. I tried to fix this by setting the print area to smaller than my print surface area but the problem is still there (original build was ultimaker cura 3.2.1)

  • Link to post
    Share on other sites

    Posted · Ultimaker Cura 4.6 released
    On 8/5/2020 at 12:08 AM, chrisinullapool said:

    New to 3d printing, prints were working ok until I updated to cura 4.6, now the printer is automatically starting way off on the z axis and is hitting the sides of the print plate holder. I tried to fix this by setting the print area to smaller than my print surface area but the problem is still there (original build was ultimaker cura 3.2.1)

    Update, I found where my problem lies, it's saving a code for the start of each print, I pulled this apart and got closer results

    could someone please explain what each of these steps are exactly so i know which to change

     

    G28 ;Home

    G1 Z15.0 F6000 ;Move the platform down 15mm

    ;Prime the extruder

    G92 E0

    G1 F200 E3

    G92 E0

  • Link to post
    Share on other sites

    Posted · Ultimaker Cura 4.6 released

    The first line homes the printhead.

    The second line moves the platform down (or the print head up) by 15 mm.

    The last three lines prime the extruder.

     

    I would say that that part of the gcode is fairly well commented.

     

    G28 should home all axes: X, Y and Z. After this command, the nozzle should touch the buildplate. If it doesn't, your printer firmware or hardware is not properly configured.

  • Link to post
    Share on other sites

    Posted · Ultimaker Cura 4.6 released

    Hello, if you are interested in trying the newest BETA version of Ultimaker Cura; we just launched Ultimaker Cura BETA 4.7. You can read more about the details in this post.  Thank you, have a great day! 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share


    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...