Jump to content

Tpu printing problem

Recommended Posts

Posted · Tpu printing problem

i have a anycubic i3 mega s and i try to print tpu and is impossible take a look in the photo .  Is starting to print and after few second i makes like you see in the photo and also it stopes to take out fillament 

WhatsApp Image 2020-04-21 at 22.15.29.jpeg

  • Link to post
    Share on other sites

    Posted (edited) · Tpu printing problem

    I was about to post the same result with my UM3. I got my TPU from Matterhackers.

    I did a dozen small test prints to dial in the settings to something semi acceptable, then went to do a larger print and I got the same result. Not sure what's going on here but something tells me that the filament gets compressed inside the bowden tube, then the tension gets released by a sudden expansion, a bit of the filament gets extruded, then it's getting compressed again and the flow stops. That's my current theory.

    Edit: I see the i3 also has a bowden tube. 😕

    Edited by FraggleRock
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.4 stable released
        The full stable release of UltiMaker Cura 5.4 is here and it makes it easier than ever to remove brims and supports from your finished prints. UltiMaker S series users can also look forward to print profiles for our newest UltiMaker PET CF composite material!
          • Like
        • 58 replies
    • Create New...