Jump to content
Ultimaker Community of 3D Printing Experts

PLA POLYMAX buse n'extrude pas


Vvernein
 Share

Recommended Posts

Posted · PLA POLYMAX buse n'extrude pas

Bonjour à tous , je m'adresse à vous car je tourne en rond sans trouver de piste de solution. 

J'utilise une UM3 extend , extruder AA 0.4 

J'ai l'habitude du M-ABS et je veux imprimer du PLA POLYMAX (https://www.makershop.fr/filament-pla/2178-polymaker-polylite-pla-orange.html

voici mes températures et mes vitesses sont à 70mm/s 

image.png.f7fe167d3eed0cedcb8641a1a2ae1392.png

 

A chaque fois j'ai me même problème

quand j'extrude avec la molette tout se passe bien, le fil sort bien , à bonne vitesse . 

Dès que je lance une impression , lors de la goutte ed préparation , le matériaux sort très peu, et ensuite , dès que l'impression commence , la buse laisse une petite trace de matériau ...un peu comme du mauvais oozing... j'ai regardé que j'ai bien un espace entre la buse et le plateau lors de l'impression--> j'ai l'impression que c'est ...bouché ?!? 

quand le retire le fil , la partie qui est dans le "hotend" de la buse , semble plus épais en diamètre , comme si on avant poussé le fil fondu et que ça avait fait un bouchon .... 

j'ai essayé avec et sans rétractation , j'ai changé les températures, --> 240°c , j'ai essayé une buse 3Dsolex de 0,6 mm , toujours les mêmes problèmes. 

Vous qui avez de l'expérience , auriez des pistes , trucs , qui pourraient me mettre sur la voie ? 

merci pour avoir lu mon post 

Bonne journée 

VV

 

  • Link to post
    Share on other sites

    Posted · PLA POLYMAX buse n'extrude pas

    Commence par baisser la vitesse, 70 mm/s c'est peut-être un peu trop rapide pour le feeder d'origine de l'UM3.
    Le filament est donné pour une T° d'extrusion de  comprise entre 210° et 230° en 2.85, commence à 220°.

    Fait une méthode atomic pour bien nettoyer ta buse, surtout si c'est la même qui a été utilisée pour le M-ABS

    Sinon, le ventilateur de la tête fonctionne bien ?

  • Link to post
    Share on other sites

    Posted · PLA POLYMAX buse n'extrude pas

    Bonjour, merci pour ces informations, je vais essayer . 

    Concernant le ventilateur , c'est la grande question , fait-il le mettre ou non en marche ? 

    En ABS , surtout pas , mais il me semble que le PLA est plus sensible à ces réglages . 

     

  • Link to post
    Share on other sites

    Posted (edited) · PLA POLYMAX buse n'extrude pas

    Je parle du ventilo en face avant qui refroidit les printcore... pas de ceux qui refroidissent l'impression.

    Pour du PLA, imprimer avec les ventilos n'est pas idiot.

    Edited by darkdvd
  • Link to post
    Share on other sites

    Posted · PLA POLYMAX buse n'extrude pas

    Même quand la tête est à la température que tu as choisi ?

    Si il ne tourne pas, tu as trouvé le problème : les printcores ne sont pas refroidi, ils sont trop haut en température et le passage froid/chaud ne se fait pas au bon endroit, c'est à dire au niveau de la buse...

  • Link to post
    Share on other sites

    Posted · PLA POLYMAX buse n'extrude pas

    c'est un paramètre dans cura?

  • Link to post
    Share on other sites

    Posted · PLA POLYMAX buse n'extrude pas

    Non.
    Sur les UM2 de première génération, le ventilo tourne tout le temps.
    Sur les UM2 de dernière génération, il se met en marche vers 50°.
    Sur les UM3, ça doit être pareil...

  • Link to post
    Share on other sites

    Posted · PLA POLYMAX buse n'extrude pas

    ok j'ai vérifié et j'avais un filament noir (peu visible) qui bloquait le ventilo , du coup ça marche du feu de dieu ! la buse SOLEX 3d est une vraie tuerie en terme de qualité ! 

    merci beaucoup pour votre aide ! 

    Bonne journée 

    Cdlt

  • Link to post
    Share on other sites

    Posted · PLA POLYMAX buse n'extrude pas

    De rien.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...