Jump to content
Ultimaker Community of 3D Printing Experts

Slicer separating shapes in an object


Recommended Posts

Posted · Slicer separating shapes in an object

In the attached design, the horizontal cylinder intersects the (sort of) conical vertical shape.  The solid view shows no gap between the shapes, pretty much like a solid join.

 

However, when I slice and print the attached shape, the horizontal cylinder has a gap in the intersection. The gap closes as you move up the slicer, but most of the intersection remains apart. That makes the joint really week and useless.

 

Why is the slicer creating this gap and how can I fill it?

Thanks.

GApP2.png

Gap.jpg

CFFFP_Vacuum_for_lip_retractor.3mf

  • Link to post
    Share on other sites

    Posted · Slicer separating shapes in an object

    When I imported the models into Cura it reported an error "The model is not manifold".  I haven't seen that before.  It mentioned that the Highlighted areas (polka dot area in your top image) contained extraneous surfaces.

    The model did slice and does not show the red "Outer Wall" lines between the cylinder and the vertical feature.  It sliced as a single piece with infill between the two features.  I had Support turned off.

    New Picture.jpg

  • Link to post
    Share on other sites

    Posted (edited) · Slicer separating shapes in an object
    12 minutes ago, GregValiant said:

    The model is not manifold

    That means it is not watertight you should be able to print your object with other slicers but cura will kepp warning you you can repair your models by the link below

     

    Just drag and drop your file there and it instantly repairs it. Well.... atleast it did mine. 🙂

    The file now loads up in Cura without any errors.

     

    https://3d-print.jomatik.de/en/index.php

    Edited by DarRAven
  • Link to post
    Share on other sites

    Posted · Slicer separating shapes in an object

    Thank you. I just started a vanilla project, sliced it, and the gap is not there. So my project setting must be triggering it... I'll test the differences to find out what. 

  • Link to post
    Share on other sites

    Posted · Slicer separating shapes in an object
    2 hours ago, cabaa99 said:

    Thank you. I just started a vanilla project, sliced it, and the gap is not there. So my project setting must be triggering it... I'll test the differences to find out what. 

    I am glad to be able to help you

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...