Jump to content
Ultimaker Community of 3D Printing Experts

My Ultimaker 2+ stops in the middle of a print


Recommended Posts

Posted · My Ultimaker 2+ stops in the middle of a print

Hi,

 

I have an Ultimaker 2+ and have been printing PLA for the last couple of months with no problems. I recently changed to PEG (ICE Brand) and I printed a couple of parts no problem. Once I started printed my third object (see attached) the printer stopped during the print for no reason. I have tried printing this object at least 10 times and the printer stops at random points during each print (normally on the second layer but always on the border of the object for some reason? I have tried to the following to troubleshoot the problem but with no success:

 

1. Updated to Cura 4.6 (No success) Went back to Cura 4.5 (no success)

2. Updated firmware for the machine.

3. Printing over USB (with cable provided with machine). Tried printing with my PC and Laptop (Windows 10) but did not fix.

4. Changed gCode from Marlin to ReRap and back again (ReRap got to lasted a bit longer but stopped at layer 3)

5. Did a factory reset of the machine (did not fix problem)

6. Changed the material to ABS in the materials settings thinking that it could be a temperature/over heating problem? No joy.

7. I drew the object in TinkerCad first and then in SolidWorks just to see if it was a bad .stl file but the print failed with both drawing platforms.

 

Update:

I saved the Solidworks file in 3MF format and switched back to PLA. The print lasted longer than any other time but still stopped about 2.5 hours in. Next step is to use an SD card.

 

The issue first started happening when I aborted the print the first time I tried to print it did it because I noticed a design error in the drawing file and wanted to redo it.

 

Have people had similar issues? Would love to get back to reliable printing. Any help would be appreciated.

 

Thanks in advance.

 

Andy.

20200511_130346.jpg

20200511_130710.jpg

  • Link to post
    Share on other sites

    Posted · My Ultimaker 2+ stops in the middle of a print

    Are you using a specific print profile in Cura for this? Thinking out loud, I don't see why a material change would cause the print to stop unless perhaps there's a specific profile used for it that's gone wrong somewhere.

     

    Can you please save a project file (File -> Save...), and attach the .3mf file here so I can try to reproduce it with the same model and settings as you.

  • Link to post
    Share on other sites

    Posted · My Ultimaker 2+ stops in the middle of a print

    Hi,

     

    Thanks for getting back to me. I have attached the file as requested. I printed the file again this morning and it got to about 50% (the most it got through so far) before the printer stopped. What I noticed today was if I press "print" on the machine itself it continues to print but the blob is still left where it stopped.  I am currently printing the project with an SD card to see if that makes any difference. (I am aware that there can be issues printing over USB). Will let you know how it goes. Thanks again for the reply.

     

    Andy.

    UM2_Audio Stuff Base Plate.3mf

  • Link to post
    Share on other sites

    Posted · My Ultimaker 2+ stops in the middle of a print

    Thanks for the file. I sliced it in 4.6.1 and got a complete gcode generated (for Marlin). Some clues might be in the comments of the snippet below. Which firmware is your UM2 running?

     

    M104 S0 ;extruder heater off
    M140 S0 ;heated bed heater off (if you have it)
    G91 ;relative positioning
    G1 E-1 F300  ;retract the filament a bit before lifting the nozzle, to release some of the pressure
    G1 Z+0.5 E-5 X-20 Y-20 F9000 ;move Z up a bit and retract filament even more
    G28 X0 Y0 ;move X/Y to min endstops, so the head is out of the way
    M84 ;steppers off
    G90 ;absolute positioning
    ;Version _2.6 of the firmware can abort the print too early if the file ends
    ;too soon. However if the file hasn't ended yet because there are comments at
    ;the end of the file, it won't abort yet. Therefore we have to put at least 512
    ;bytes at the end of the g-code so that the file is not yet finished by the
    ;time that the motion planner gets flushed. With firmware version _3.3 this
    ;should be fixed, so this comment wouldn't be necessary any more. Now we have
    ;to pad this text to make precisely 512 bytes.
    M82 ;absolute extrusion mode
    M104 S0
    ;End of Gcode
    ;SETTING_3 {"global_quality": "[general]\\nversion = 4\\nname = ICE Profile PLA\
    ;SETTING_3 \ndefinition = ultimaker2_plus\\n\\n[metadata]\\nquality_type = norma
    ;SETTING_3 l\\ntype = quality_changes\\nsetting_version = 13\\n\\n[values]\\nadh
    ;SETTING_3 esion_type = brim\\nlayer_height = 0.3\\nmaterial_bed_temperature = 6
    ;SETTING_3 0\\nretraction_combing = noskin\\n\\n", "extruder_quality": ["[genera
    ;SETTING_3 l]\\nversion = 4\\nname = ICE Profile PLA\\ndefinition = ultimaker2_p
    ;SETTING_3 lus\\n\\n[metadata]\\nquality_type = normal\\ntype = quality_changes\
    ;SETTING_3 \nintent_category = default\\nposition = 0\\nsetting_version = 13\\n\
    ;SETTING_3 \n[values]\\nbrim_width = 4\\ninfill_sparse_density = 40\\nironing_en
    ;SETTING_3 abled = True\\nironing_flow = 15.0\\nironing_inset = 0.4\\nironing_li
    ;SETTING_3 ne_spacing = 0.3\\nironing_only_highest_layer = True\\nline_width = 0
    ;SETTING_3 .5\\nmaterial_print_temperature = 205\\nmaterial_print_temperature_la
    ;SETTING_3 yer_0 = 215\\noptimize_wall_printing_order = True\\nretraction_amount
    ;SETTING_3  = 7\\nretraction_combing_max_distance = 15\\nskirt_line_count = 2\\n
    ;SETTING_3 speed_ironing = 15\\nspeed_print = 50\\ntop_bottom_pattern_0 = zigzag
    ;SETTING_3 \\n\\n"]}

     

  • Link to post
    Share on other sites

    Posted · My Ultimaker 2+ stops in the middle of a print

    Hi maht,

     

    Thanks for the reply again. I successfully printed the file from the SD Card yesterday evening. So the issue seems to be the USB connection. I will be printing through the SD card from now on. It's a pity because printing through USB is very convenient. Hope the stability with printing through USB can be improved. I am running 3.3 firmware. Thank you for your help.

     

    Regards,

     

    Andy.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...