Jump to content
Ultimaker Community of 3D Printing Experts

Weird top surface


cloakfiend
 Share

Recommended Posts

Posted · Weird top surface

Just curious but does the new cura still have this issue? I'm using 4.4.1 but have now reverted back to 3.4.9.9 for obvious reasons. Top 4.4.1, bottom is 3.4.9.9 I guess ill uninstall 4.4 1 either way as I can't trust it anymore.

 

 

 

Screenshot (306).png

Screenshot (305).png

  • Link to post
    Share on other sites

    Posted (edited) · Weird top surface
    51 minutes ago, ungutknut said:

    Are you 100% sure your model is watertight? I can have a look at it if you find a way to upload it somewhere.

     

    Yep its simply two extruded objects one inside the other. It appears (its fact) that cura 3.4 has no issues which is why i believe cura 4.4 is the problem.

    I already prited it from 3.4 wont 'upgrade' until this issue is sorted for obvious reasons, as i often use intersecting geometry.

    Edited by cloakfiend
  • Link to post
    Share on other sites

    Posted · Weird top surface

    By watertight I actually mean manifold which it wouldn't be if you just extruded your objects just into another (depending on your modeling software). In case you didn't use boolean operators then this would rather likely be the cause of your problem.

     

    The fact that it worked on a different version doesn't proof the models integrity since some of these models are quite unpredictable when it comes to slicing them. As a simple check you can try out enabling/disabling "union overlapping volumes" in the "mesh fixes" section. It doesn't solve these issues reliably but it's worth a try.

     

    If your issue is not mesh-related, there might be 2 further options to investigate; both sometimes causing problems with removed top surfaces: "skin removal width" and "skin expand distance".

  • Link to post
    Share on other sites

    Posted · Weird top surface

    Ah thanks for the info. I just tend to knock out tests quickly and cant be bothered to merge or create booleans as text in a box shouldnt be too challenging to print from historical attempts. I have an issue with stuff that alters way it did to previous versions unless its better  and this definitely isnt. So rather than waste time trying to solve a problem in didnt have in any previous version ill practice what i preach and just use the older version which i have no issue with other than interface problems.

  • Link to post
    Share on other sites

    Posted · Weird top surface

    You're missing a lot of really useful new features though. Cure has come a long way since 3.4.

  • Link to post
    Share on other sites

    Posted · Weird top surface

    Ill try the union thing out then also is there a remove layer touching buildplate option or turn first layer into infill option as i really would like that for large models that i dont want to waste hours on building the base.

    And thanks again for the useful information! Ill be back if it doesnt work! Lol.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...