Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up

Recommended Posts

Posted · Heating Problem

I use a Anycubic i3 Mega, and I have the printer adjusted to this. However when I print after heating to 200 degrees Celsius for PLA, the printer drops back down to 170 degrees celcius for the rest of the print, stopping extrusion and failing the print. Anyone have any suggestions?

Share this post


Link to post
Share on other sites
Posted · Heating Problem

Are the temps set correct in Cura? (This is actually for PETG). You have four different settings to play with.

 

image.png.d6a94d0fc666fb313a9a050a085dfe90.png

Share this post


Link to post
Share on other sites
Posted · Heating Problem

Yeah I set them all to 200 degrees and it doesn't seem to do anything. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Essentials
      Ultimaker Essentials is an enterprise-grade package of Ultimaker software products with greater stability, uniformity, and a higher level of security. 
      • 0 replies
    • Cura settings: Improving naming and descriptions
      - Maybe you'd like to see more detailed descriptions for each setting?
      - Maybe you'd like to see some settings in a different category?
      - Maybe you'd like to see a completely new category?
       
      Give us your feedback in this thread and we'll consider it for future releases.
        • Like
      • 6 replies
×
×
  • Create New...