Jump to content
Sign in to follow this  
de-lindenberg

we didn't use the ultimaker for 8 months

Recommended Posts

Posted · we didn't use the ultimaker for 8 months

Because of an renovation we didn't use the Ultimaker for 8 months and now we want to start it up again but the computer which whe always used doesn't recognized the printer. There is no connection with Cura 12.08. Do you have a suggestion?

 

Share this post


Link to post
Share on other sites
Posted · we didn't use the ultimaker for 8 months

have u tried updating to the new cura 13 ?

 

Share this post


Link to post
Share on other sites
Posted · we didn't use the ultimaker for 8 months

windows or mac? When you plug it in you should hear a noise (bung bung) in windows. Then go to "device manager" and you should see a new com port called "arduino" e.g. COM3.

If this doesn't work, check for an unknown USB device. If you have an unknown usb device, unplug the UM. If unknown device goes away then you need to install the usb serial driver.

Once that works, connecting is easy with Cura. You can specify the com port and baud rate.

I strongly suggest you get the newest Cura (which also includes the usb-com driver):

http://software.ultimaker.com/

Share this post


Link to post
Share on other sites
Posted · we didn't use the ultimaker for 8 months

I would suggest to try a different laptop or a few different USB ports.

It is possible that the one you are trying now is occupied by a different program.

Is the Ultimaker turned on or off?

 

Share this post


Link to post
Share on other sites
Posted · we didn't use the ultimaker for 8 months

It's Windows and we already tried Cura 13.11 with the printer turned on and also another computer. We probably have to update the printer but there is no connection.

 

Share this post


Link to post
Share on other sites
Posted · we didn't use the ultimaker for 8 months

You can also try to disconnect the Arduino from your circuit board and try to upload the firmware again.

If during those 8 months something happened to your circuit board and it is no longer working it can reset or block your Arduino.

When you have disconnected the Arduino, are you able to connect then?

Do you know how to do this?

Besides updating firmware, does the Ultimaker work? Can you print?

(if you have an Ulti-Controller).

If it also doesn't work, do you have access to a replacement Arduino to test?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • We have big news...
      "Continuous, hassle-free 3D printing, like never before! "
       
       
       
      • 38 replies
    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
        • Like
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!