Jump to content
Ultimaker Community of 3D Printing Experts

Diagnosing UM2 Problem


IvoPi
 Share

Recommended Posts

Posted · Diagnosing UM2 Problem

Hi all and thanks in advance for any assistance. 

 

My faithful UM2 has been acting up lately and I am trying to figure out if its my Cura settings or something mechanical with the machine. 

 

Attached are two prints.  The blue one is printed on my UM2 using ESUN 3mm PETG.  The black one printed on my BIBO2 using ESUN 1.75mm PETG.  Exact same Cura profile but no matter what tweaks I do to the UM2 profile (lower temp, retraction and combing adjustments,  etc), I can not seem to get it to print clean. The UM2 use to print as clean as the BIBO but now its shit.  UM2 has new .4mm nozzle.

 

Any thoughts? 

 

Thanks

Jeff

IMG_20200603_163421.jpg

IMG_20200603_161413.jpg

IMG_20200603_161420.jpg

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...