Jump to content
Ultimaker Community of 3D Printing Experts

UM3 axes qui se déplacent...


Recommended Posts

Posted (edited) · UM3 axes qui se déplacent...

Bonjour à tous.

 

Sur mon UM3, après une dizaine d'heures d'impression, les axes X et Y qui traversent la tête d'impression se déplacent, lentement mais sûrement, jusqu'à frotter sur les parois de l'imprimante voire de se déclipser dans le cas de l'axe Y.

J'ai contrôlé le parallélisme, la propreté et la lubrification. Tout semble Ok. A la main la tête se déplace sans point dur.

 

Avez-vous déjà rencontré ce problème ? 

 

Merci.

Edited by 3DLabs
  • Link to post
    Share on other sites
    Posted · UM3 axes qui se déplacent...

    Tu parles de quoi exactement :

    - des axes en acier qui supportent la tête (AXE tête) ?
    - des roulements linéaires qui sont dans la tête ?

    - des Blocs ?
    - des AXES supportés par les roulements sur les parois ?
    - des roulements qui supportent les axes en acier sur les parois ?

    Axesettoutettout.thumb.jpg.5d09a109d1bf43b9260741fe6abdae72.jpg

    Si ce sont les blocs qui ne tiennent plus les axes, sur les dernières versions d'UM3 ils ont été remplacés par des versions plus "fermes".
    Tu peux monter ceux des UM2 : ils sont plus solides.

    https://www.makershop.fr/pieces-detachees-ultimaker/886-demi-bloc-coulissant-ultimaker.html

  • Link to post
    Share on other sites
    Posted · UM3 axes qui se déplacent...

    Bonjour Darkdvd,

     

    En effet, ce sont les blocs qui ne tiennent pas correctement les axes de tête. L'imprimante est quasiment neuve elle n'a que 6 mois.

    Sur mon UM3 les blocs sont noirs. Mais je pense que la couleur n'a pas beaucoup d'incidence 😛

  • Link to post
    Share on other sites
    Posted · UM3 axes qui se déplacent...
    8 hours ago, 3DLabs said:

    Sur mon UM3 les blocs sont noirs. Mais je pense que la couleur n'a pas beaucoup d'incidence 😛


    Et pourtant...

    • Like 1
    Link to post
    Share on other sites
    Posted · UM3 axes qui se déplacent...

    J'ai eu le souci sur une UM2, je n'ai pas très clairement identifié l'origine du problème.

    Il semblerai que ça venait d'un blocage du déplacement de la tête par un objet extérieur.

     

    A vérifier quand même : le serrage des poulies des courroies X/Y si ça ne tire pas droit ça peut se declipser.

  • Link to post
    Share on other sites
    Posted · UM3 axes qui se déplacent...

    Bonjour, merci de vos réponses.

    Après quelques échanges et tests avec le support, il semble que mes blocs doivent être changés.

     

    ... C'est donc la prochaine étape...

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...