Jump to content
Ultimaker Community of 3D Printing Experts

(Ultimaker S5) Nozzle offset probe failed.


Recommended Posts

Posted (edited) · (Ultimaker S5) Nozzle offset probe failed.

Hi, I've been having this issue for a few days now.  I get the "Nozzle offset probe failed. Check the nozzles and bed and try again.  

 

When auto-leveling, the bed comes up and pushes core 2 into the print head.  No matter how high I manually level the bed, I get the same issue.  

 

Here is what I've tried so far.  

 

Manually leveled the bed, at numerous different heights (tight springs to loose springs), re-seated the print head wire harness, re-seated the sensor plug, unplugged the fan and tried without it, updated firmware, changed print cores out with brand new ones and reset to factory settings.  

 

I'm not sure what else to look at.  Any help would be great!

Edited by gliphics
forgot to include printer name
  • Like 2
Link to post
Share on other sites
Posted · (Ultimaker S5) Nozzle offset probe failed.

If you look at the right print core, does that lift/lower as it should during the process? Does the print head move to the back right corner and use the little "bracket" there to actuate the little lever on the side of the print head? If it doesn't, you will need to perform a "Lift switch calibration" (it's simple and quick to do). It has happened on occasion that printers have lost this calibration.

 

https://support.ultimaker.com/hc/en-us/articles/360011545039-How-to-calibrate-the-Lift-switch-on-the-Ultimaker-S5

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...