Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
AI3D

Difference between detected height of both PrintCores exceeds realistic values

Recommended Posts

Posted · Difference between detected height of both PrintCores exceeds realistic values

I'm always had this message "Difference between detected height of both PrintCores exceeds realistic values"

I can't print, need some help!!!

Share this post


Link to post
Share on other sites
Posted · Difference between detected height of both PrintCores exceeds realistic values

1) Please take a video just before this happens.  I'm wondering if the lifting switch is working and it is truly switching nozzles.

2) Check both nozzle tips for filament leaking - that can sometimes caust this error but rarely because the filament should be too soft to cause a problem.

3) If you open the print head in the part that swings you should see 2 wires.  Tug very gently on each wire to make sure neither is loose.

 

I suspect we will need to see the video to diagnose.  The video will eliminate easily 5 different possibilities and help narrow down the issue.

Share this post


Link to post
Share on other sites
Posted · Difference between detected height of both PrintCores exceeds realistic values

Oh yeah - I've seen many failure modes but not that one!

 

1) Did you see the 2 wires in the swinging door of your print head?  Did you tug gently on them to make sure one didn't break?

2) There are 2 screws to the back of the print head - very long.  Remove those 2 and then you can remove the panel on the back half of the top of the head.  Inside there is a connector - make sure it's seated well and put back together.  Before doing this watch a video of someone else doing it.  I've seen a few.  Maybe there's one on the ultimaker.com site or maybe on the fbrc8.com site. Use google to search for pictures and/or videos of taking the UM3/S3/S5 head apart (they are all the same procedure).

3) There are 3 leveling screws under the build plate.  Make sure they aren't super tight - I think someone maybe once said the gap between plates where those springs are should be around 13mm?  I don't know - you don't want them completely loose and you don't want them completely tight - somewhere in the middle.  Erin would know.

 

@fbrc8-erin - can you watch the attached video please in the zip file above?  Or I can describe it - when it does active leveling the nozzles never even make it to the glass.  Any ideas?  It's easily 2mm between nozzle and glass.  

 

@AI3D - The leveling movements aren't supposed to stop early like in your video - the nozzle should just touch the glass and then it should try the next location or the next nozzle.

 

Share this post


Link to post
Share on other sites
Posted · Difference between detected height of both PrintCores exceeds realistic values

Could it be that the manual levelling needs to be done? Not sure if the data from that is saved (eg the full 1mm gap placement data) but just thinking if it is and its not been run could the auto level be stopping thinking its 1mm away from the glass when really its not?

Share this post


Link to post
Share on other sites
Posted · Difference between detected height of both PrintCores exceeds realistic values

Ah.  I don't think so but maybe.  The manual leveling basically makes sure the glass is roughly level such that when your part is printed, the bottom layer isn't too crooked.  Active leveling slowly switches from the glass level to machine level and that transition means the bottom cm or so of your part might be crooked by the amount your glass isn't level.

 

Anyway, I suspect that's not the issue.

 

@AI3D - There is a level sensor test on the S3.  Try running that.  I think it takes less than a second?  Not sure.  I never tried it.  It's in the maintenance menu I think.

Share this post


Link to post
Share on other sites
Posted · Difference between detected height of both PrintCores exceeds realistic values

I had reinitialize  the printer to factory paramters and change the AA0.8 head to AA.0.4 and now it work.

Probably my AA0.8 is dead.

Share this post


Link to post
Share on other sites
Posted · Difference between detected height of both PrintCores exceeds realistic values

Generally if it's not making contact with the glass, it's usually an electrical issue--damage to the white and red cable, an issue with the printhead PCB, or very occasionally an electrical issue with the print core (I've only seen that once or twice; in one case I believe one of the cables on the print core was visibly damaged). If the printer is consistently working with all of the Print Cores except for this one, then I would agree the issue seems to be the Print Core.

Share this post


Link to post
Share on other sites
Posted · Difference between detected height of both PrintCores exceeds realistic values

I think the "reset to factory" did it.  I doubt it's the core as the core wasn't even touching the glass.  It can be the core (sometimes the spring in the core is too weak).  But it never even tried to compress the core.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...