Jump to content
Ultimaker Community of 3D Printing Experts

Cura settings explained


SandervG

Recommended Posts

Posted · Cura settings explained
16 hours ago, Flutelab said:

So, after re installing Cura and selecting all settings I do not get the print temp in material setting. Perhaps change over to Slic3r? I love how Cura works with my UM2+ but this is sort of annoying.

 

 

142478106_curamaterialsettings.thumb.jpg.c5f484ad3cc797623e7475330a634eff.jpg

Ooh! This is why our bug template also asks you what machine you are working with! The UM2(+) wants the material temperatures to be set on the machine (and not in the slicer).
 

  • Link to post
    Share on other sites

    Posted · Cura settings explained
    1 hour ago, nallath said:

    The UM2(+) wants the material temperatures to be set on the machine (and not in the slicer).

    And if you want to change the temperatures in Cura, ignoring what is set on the printer, then you can change the "gcode flavor" to "marlin" (instead of "ultimaker 2") in the Machine Settings.

  • Link to post
    Share on other sites

    Posted · Cura settings explained
    15 hours ago, GregValiant said:

    @Flutelab - I'm sure you're aware there should be 4 lines for the temperature visible at the top of the material section.  In the visibility dialog you have open what do the information circles tell you?  ("This setting has been hidden by the active machine and will not be visible"???).  When you use the search bar with Temperature as the criteria does anything come up?

    Yes you are right, the circles say "this adjustment is hidden by the actice machine." OK then. Thanks, Maarten

  • Link to post
    Share on other sites

    • 2 weeks later...
    Posted · Cura settings explained

    Need help understanding the cura quality files and their naming conventions.  I have copied a creality ender 3 profile to be my own for a Multoo MT2X IDEX printer. Using only PLA. Profiles are not showing for my machine nozzle variants. Can't figure out my error.  Is the correct place to post my Resource files for inspection?

  • Link to post
    Share on other sites

    Posted · Cura settings explained
    13 hours ago, KirkThomas1 said:

    Need help understanding the cura quality files and their naming conventions.  I have copied a creality ender 3 profile to be my own for a Multoo MT2X IDEX printer. Using only PLA. Profiles are not showing for my machine nozzle variants. Can't figure out my error.  Is the correct place to post my Resource files for inspection?

    Have you looked at this wiki page yet (https://github.com/Ultimaker/Cura/wiki/Profiles-&-Settings)?

  • Link to post
    Share on other sites

    Posted · Cura settings explained
    On 4/12/2021 at 12:31 PM, KirkThomas1 said:

    Here are my definition files.  I'm trying to emulate the structure of a Creality Ender 3 which has individual print profile qualities for each nozzle size.  Try as I might, I can not get ANY print profiles to show up.  I read the link you provided till my eyes were red.  Looks like it is extruder driven but the organization of the definition files suggest otherwise.  I have a gut feeling I'm violating some unknown to me file naming convention.

     

    Multoo_MT2x_Definitions.zip

  • Link to post
    Share on other sites

    Posted · Cura settings explained

    This isn't a questions of settings, but rather the right click command "Merge".

     

    With two models placed in the build area, and positioned where I want them, and locked in place...

    • If I slice them in their over-lapped position, the overlapped areas for both models print "intertwined" so the overlap areas contain plastic for both models.  Double outside walls, double inside walls, etc...it doesn't fit.

    Untitled1.thumb.png.0bc63f4e2951d54502a7700811950971.png

    • When I select "Merge" from the right click menu the models jump independent of each other.  Rather than being "married" and becoming as one, they get divorced and move to different cities.  The following images show the parts "merged".  (I had to use my X-ray vision to actually see the parts.)

    Untitled2.thumb.png.bb7bbc2aa112603dd16d721bea7b7baf.png

    Untitled3.thumb.png.681553b99ec54d5d6781909ab47af96a.png

     

    My expectation was that the meshes would merge together creating a single mesh.  Instead, the mesh is a mish mash.  They are locked together and l did move them to 0,0,0.

    What am I missing or doing wrong here?  Is my definition of "Merge" in error?

    It's a visor for a tablet and it's supposed to end up something like this.  It does when I use other software to "merge" the two models.

    Untitled.thumb.png.99d0b73176a733752b5c4eb60483c1cc.png

  • Link to post
    Share on other sites

    Posted (edited) · Cura settings explained

    Hey Greg-

     

    kmanstudios hooked me up with the same type of prob...I had text on a top surface getting printed every other layer inside...in Blender, I took the text and just dropped it partially inside the top, saved both separately, then into Cura... thinking that the Cura 'ignore internal geometry' would clean it up...didn't...kmanstudios said its an x/y/z prob from the modeling software.  In Blender for example, I then snapped the text to the top face rather than inside it and then again saved both files as .stl separately.  Import into Cura and both .stls have the Blender x/y/z information kind of baked in...merge both and the text snapped to the top and printed fine in 2 colors...

     

    I hope I'm not off base here...still learning myself so hope I helped.

     

    Cheers

    Madness

    Edited by MadNess69
  • Link to post
    Share on other sites

    Posted · Cura settings explained

    I can put the models together fine.  Using MS 3dBuilder for STL's or back to Mechanical Desktop for solids.  I was playing with Cura to see if I could manage the same task without having to jump to different softwares.  I guess it's the word "Merge" that has me confused about what the command actually was designed to do.

  • Link to post
    Share on other sites

    Posted (edited) · Cura settings explained

    Yeah...sorry man...my problem was of course being lazy modeling and not understanding the merge function...I know you know what's up with modeling and printing  😀

     

    I was kind of shocked to see you asking rather than answering lol

    Edited by MadNess69
  • Link to post
    Share on other sites

    Posted · Cura settings explained

    is there a tutorial anyplace on how to print a model hollow, please?

    thanks 

     

    Newbie (serious newbie)

  • Link to post
    Share on other sites

    Posted · Cura settings explained

    @MadNess69 it was another post that provided the clue.  When I export models from the detail files they have no relationship to each other and so don't merge correctly and have to be manually placed.  If I localize the models into the assembly file and export them from there they do have a relationship to the origin and merge correctly.

     

    @3D_BOY CHEP or some other video master might have a basic video on slicing.  Most STL files are solid.  Hollow models (of characters and so forth) present problems because the wall thickness has kind of been set by whoever created the model. @kmanstudios might have some insight into that.  If you have a particular model you'd like some pointers on, Load it in Cura, choose the settings you think work, and then use "File | Save Project" and post the 3mf file here.

     

     

  • Link to post
    Share on other sites

    Posted (edited) · Cura settings explained


    I would like to print this object with a hollow interior. The hope is that it can have a smooth interior so that I can cut it in half and display the inside of the face. Help appreciated. Thank you. 

    Edited by 3D_BOY
  • Link to post
    Share on other sites

    Posted · Cura settings explained

    It depends on what you really need.  The tops of the shoulders, the top of the head, the top of her hair bun, the angled portion of the base will all require support.  Since they are all over an interior space, that means infill.  Without any infill those areas will fail.

    You can try using support blockers configured for "overlaps".  Make one of the support blocker settings "infill density" and set it to 0.  For the rest of the model set infill to 15% and then set "gradual support infill steps" to 4.  It might work.

     

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share


    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 10 replies
    ×
    ×
    • Create New...