Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
Link

Active level couild not be performed - please check nozzles and try again **since latest firmware

Recommended Posts

Posted (edited) · Active level couild not be performed - please check nozzles and try again **since latest firmware

I seem to be getting this error more since the latest firmware update to my S5, i saw it very occasionally before and would simply just start the print again and it would be fine, but since the update it am getting it more often, again, all i do is start the print again and it works so it's not a mechanical issue. Obviously the print cores are clean etc etc

 

i notice when it fails it tries to probe the second core and doesn't even get very close to the bed before aborting, an ideas ?

 

**** update, looks like one of the wires (white one) to the sensor has come off, no idea what it works some of the time, anyway, anyone had to repair this ??, is it an easy job ? ****

Edited by Link
  • Like 1

Share this post


Link to post
Share on other sites
Posted · Active level couild not be performed - please check nozzles and try again **since latest firmware

ok, so fixed the wire,  you need to take the print head bottom portion off, and then be really careful not to to damage the connector on the sensor when you remove the old bit of wire. Not sure why it broke, but a quick Google seems to show it happens quite a lot as the wire bends every time the print head cover is opened.... i suspect i will need to do this again at some point 

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...