Jump to content
Ultimaker Community of 3D Printing Experts

Failed to Import Profile


Recommended Posts

Posted · Failed to Import Profile

My colleague saved a profile for me to use on my print. We were using the same material (Tough PLA Black) for the same printer (Ultimaker S5), 

however when i tried to import his profile, the following error message came up.

Any ideas why this isn't working? 

 

Thanks! 

Import Profile Error Message.JPG

  • Link to post
    Share on other sites
    • 1 month later...
    Posted · Failed to Import Profile
    On 7/17/2020 at 5:33 PM, UlrichC-DE said:

    Hello,

    Just an idea:
    Your colleague has a different (newer) version of Cura.

     

     

    The same problem is happening to me on the newer Cura 4.7. But the `profile that I'm trying to import from is one I saved it from another Printer and trying to import it on another one. All done in Cura 4.7

    Any thoughts about it?

  • Link to post
    Share on other sites
    • 1 month later...
    Posted · Failed to Import Profile

    I am using Cura 4.7.1 appimage on 2 PCs, each running ubuntu 20.04. I exported a profile from one PC and tried to import it on the other PC. I get a "Failed to import profile" error. "Could not find a quality type standard for the current configuration."

    I'm using the same OS and the same version of Cura on both PCs.

    Why doesn't this work?

     

     

    SV01 Standard Quality.curaprofile

  • Link to post
    Share on other sites
    Posted (edited) · Failed to Import Profile

    A little bit late, but it could be useful for others.  It doesn't work because your profile is defined on a Creality basis and not fdmprinter like the sovol SV01 machines have been declare in Cura. I don't know where it comes from but since it is not intended for this machine Cura can't associate it with your machine.  On top of that SV01 are using the quality definition type of a basic fdm printer so it reconize "normal" quality_type but for Creality printer this quality_type is call "standard".

     

     

    ProfileSV01.JPG

    Edited by Cuq
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Startups, apply for the Forward AM Innovation Award!
        Are you a startup using 3D printing? Perhaps you should continue reading... 
         
        Together with BASF we are launching the Forward AM Innovation Award - the very first global contest for startups developing new applications with 3D printing!
         
        Why apply?
        The winning startup will receive €100,000 in goods and services*, along with coaching and marketing exposure from top-notch leaders in the industry.
         

         
        Who can apply?
        Your startup creates products using Additive Manufacturing, is less than 5 years old, and has less than 50 employees. We are looking for 3D printing applications with a strong focus on innovation, sustainability and scalability.
         
        Dental aligners, shoes, tools, automotive parts, music instruments, industrial tooling and molding, medical implants, sports equipment, toys, architecture, fashion, construction... all are welcome to join!
         
        Do you have an innovative, sustainable and scalable idea that leverages the unique possibilities of 3D printing? Then it is time to apply!
        More information can be found here.
         
        Applications close on March 28th, 2021
        * What does "in goods and services" mean?
        The winner will be able to pick any item from the overall product and service portfolio of the sponsors, e.g. printers, materials, consulting, software... Choose whatever you need to accelerate your startup.
         
          • Like
        • 0 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 0 replies
    ×
    ×
    • Create New...