Jump to content
Ultimaker Community of 3D Printing Experts

S5 PRO bundle cleaning process failure.


Recommended Posts

Posted · S5 PRO bundle cleaning process failure.

Apologies, the post uploaded when it wasn't complete.  So we have a S5 Pro bundle and are having a no end of issues with the material station today. 

 

Problem 1:

When attempting to clean print heads with the material station, the menu freezes with a spinning wheel after we select to use PLA, the nozzle is not heating and this can be left for hours without change. You cannot exit the menu, and have to power cycle to exit. If i remove the material station this works fine, and i can clean the nozzles.  See attached images. 

 

Problem 2:

We updated firmware today in the hope it may resolve the cleaning bug, it has not. As a secondary consequence the material station no longer loads materials at all! the printer goes through the full preparation, skips the usual material station purge, then starts printing without loading anything! 

 

We are really enjoying the reliability of our printer but the material station which should save time and money is causing no end of hassle. 

IMG_20200720_151011.jpg

IMG_20200720_151016.jpg

IMG_20200720_151018.jpg

  • Link to post
    Share on other sites
    Posted · S5 PRO bundle cleaning process failure.

    Is the front fan on your printhead running? You can get heat issues/delays if it's not running since it's intended to keep the upper part of the Print Cores cool.

     

    Have you power cycled the material station since the firmware update to make sure everything took?

  • Link to post
    Share on other sites
    Posted · S5 PRO bundle cleaning process failure.

    I have the same problem. The fan runs but turns off after a while. There is no danger to the printhead. The nozzle is not heated. Everything stays cool.

    I'll try the new firmware on occasion.

    Otherwise I do it manually.

  • Link to post
    Share on other sites
    Posted · S5 PRO bundle cleaning process failure.

    If the front fan isn't spinning the fan needs to be cleaned or replaced. It's really, really critical to the work flow that the fan be kept in good repair. The fan should be on whenever either print core is at 50 C or hotter. Here's the guide for the front fan checks.

  • Link to post
    Share on other sites
    Posted · S5 PRO bundle cleaning process failure.

    I only wrote it because I noticed it too. It was actually bad but not a real problem.

    The fan was already running. Just not the print head cleaning.

     

    Tried to start the wizard several times.
    Every time everything starts normally. Up to the choice of PLA <-> Cleaning Filament.
    Nothing comes after the selection. The dialog "Wait until the printhead is heated" did not come. The fan was running. It switches itself off after minutes. Then nothing happened. The dialog could only be ended.

     

    I still hope there will be an error if the print head gets too hot. I once had that with the UM2. Otherwise it would be cruel. Printer works but the house has burned down. Just a thought.

     

    But good news! Just put the new firmware on it 5.7.3. And there it goes again.

     

  • Link to post
    Share on other sites
    Posted · S5 PRO bundle cleaning process failure.

    Heater errors do shut down the heater. A heater error on your Print Core will flag as ER31. If the fan isn't running, it will be more likely to present as a taking too long to heat error because it will not reach the cool down before the next heat phase on a duel extrusion print.

    Ultimaker definitely does not want your house to catch fire.

  • Link to post
    Share on other sites
    Posted · S5 PRO bundle cleaning process failure.

    Thanks for the information. I'm a little calmer. I thought I would have to move to the forest soon 🙂

    You may not know it, but now I know almost all the errors by heart. I dream of it at night and wake up with an ER999 in my head.
    It's a curse 🙂

    (I should have taken the blue pill back then.)

    Sometimes I find errors on the printer. That’s not bad. I am a developer myself and therefore have complete understanding of human imperfection.
    Ultimaker = many people = many mistakes. But this can only happen to companies that create something new. So all is well.

  • Link to post
    Share on other sites
    Posted · S5 PRO bundle cleaning process failure.
    14 hours ago, fbrc8-erin said:

    Is the front fan on your printhead running? You can get heat issues/delays if it's not running since it's intended to keep the upper part of the Print Cores cool.

     

    Have you power cycled the material station since the firmware update to make sure everything took?

     Yes our print fan was running during this but never kicked the heater in. As I say I removed the material station and it worked fine.

     

    I have power down overnight, and today we were met with another firmware update, good news material station problem seems to be resolved, and as soon as the first print has run I will check if we can now clean without disassembly.  

  • Link to post
    Share on other sites
    Posted · S5 PRO bundle cleaning process failure.

    So looks like bad firmware was the source of our issues, since the update everything works again. 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Ultimaker Transformation Summit

        On April 20 - April 23 we will host the Ultimaker Transformation Summit. Come talk to us via Live chat and get inspired by any of our relevant presentations!
        • 6 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 0 replies
    ×
    ×
    • Create New...