Jump to content
Ultimaker Community of 3D Printing Experts

Cura hangs on an unresponsive screen. (Tested: 4.5-4.6.2)


Recommended Posts

Posted (edited) · Cura hangs on an unresponsive screen. (Tested: 4.5-4.6.2)

Cura was working fine up until last month. I sliced a project a few times two months ago and the only hangup I had was Windows reporting Cura as unresponsive during slicing, but it cleared up when it finished. Recently, Cura almost completely stopped working. I have uninstalled Cura completely and re-installed. I've deleted the folder and I've deleted registry keys associated with Cura and reinstalled. The same thing happens. On first run, I can get to the main project screen, and can even load in a file to begin slicing. However, if I touch the file bar at the top, it locks up. This last time it lasted the longest without locking up and I thought it was fixed, until I touched the settings icon in the supports options area. I've even tried installing 4.5 and it maddeningly does the same thing. On first run it gets to the project screen at least. If I close Cura and open it again, it never opens, it just hangs. The window turns white and eventually windows says that it is unresponsive. I have left it on this screen for quite a while and it never clears.

 

SOLVED! I was Deleteing the Program folder and not the appdata\cura folder, which is where the problem apparently was. I miss the days when a program behaved itself and stayed inside its own directory.

 

Any ideas?
Edited by Sculptuspoe
SOLVED
  • Link to post
    Share on other sites
    Posted · Cura hangs on an unresponsive screen. (Tested: 4.5-4.6.2)

    Maybe the log from cura would be more helpful than the event log.

     

    Also when you first run Cura it installs a lot of files and when you uninstall it those files are not deleted.  They are in %appdata%/cura or similar location.  If you want a "clean install" all you have to do is exit cura - destroy that folder tree - and rerun Cura.  No actual install necessary.

    • Thanks 1
    Link to post
    Share on other sites
    Posted · Cura hangs on an unresponsive screen. (Tested: 4.5-4.6.2)

    Thank you,

     

    I was deleting the C:\ProgramFiles\Ultimaker Cura 4.6 folder and I did not see the appdata/cura folder. I deleted this folder and apparently that is where the error was.


    Cura works again.

     

    Thank you sir.

     

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...