Jump to content
Ultimaker Community of 3D Printing Experts

Message "heater error" sur Ultimaker 2 avec bloc Olsson


Recommended Posts

Posted · Message "heater error" sur Ultimaker 2 avec bloc Olsson

Je viens de récupérer une Ultimaker 2 en état d'origine. Elle fonctionne bien mais je voudrais la transformer en 2+, c'est quand même mieux et j'ai déjà fait ça sur une autre machine.

J'ai commencé par modifier la tête en mettant un bloc Olsson et en changeant le support des ventilateurs. Je n'ai évidemment pas pu récupérer la sonde de température de la tête et j'en ai donc mis une nouvelle.

J'ai fait plusieurs essais d'impression, ça démarre bien, la qualité est bonne, mais au bout de quelques minutes j'ai à chaque fois l'erreur "heater error".

Quelqu'un a une idée?

Merci d'avance!

  • Link to post
    Share on other sites
    Posted · Message "heater error" sur Ultimaker 2 avec bloc Olsson

    Peut-être que tes ventilos soufflent trop sur le bloc de chauffe : il faudrait que tu installes le firmwware tinker afin de surveiller les températures pendant l'impression (buse et plateau).

    • Like 1
    Link to post
    Share on other sites
    Posted · Message "heater error" sur Ultimaker 2 avec bloc Olsson

    Fais en effet bien attention que les ventilateurs ne soufflent pas trop sur la buse. Il faut que la base du support soit assez basse par rapport à la buse. Moi j'utilise le support UM2  que dont j'ai ouvert les trous des 4 vis de fixation, et l'orifice de la buse pour que ma douille de démontage des buses passe... et la buse sort à peine sous la plaque.

  • Link to post
    Share on other sites
    Posted · Message "heater error" sur Ultimaker 2 avec bloc Olsson

    Il faut éviter que le support ventilo soit en contact avec la buse et/ou corps de chauffe.

     

    Peut être aussi vérifier si la cartouche de chauffe est bien insérée? Peut être qu'elle a aussi été endommagée lors du démontage?

  • Link to post
    Share on other sites
    Posted (edited) · Message "heater error" sur Ultimaker 2 avec bloc Olsson

    La machine fonctionne!

    J'ai pas mal galéré à cause d'une résistance chauffante défectueuse: j'ai l'impression qu'elle chauffe de façon irrégulière. Je l'ai remplacée et tout va bien pour l'instant. Je ne l'ai pas jetée, je la testerai de nouveau.

    Edited by gilbert
  • Link to post
    Share on other sites
    Posted (edited) · Message "heater error" sur Ultimaker 2 avec bloc Olsson

    Une Ultimaker 2+ de mon fablab vient de tomber en panne de résistance chauffante (la vraie panne bien nette). J'en ai donc profité pour mettre dedans la résistance que je croyais défectueuse: tout fonctionne bien!

    Je ne comprends pas pourquoi cette résistance provoquait des "heater error" sans arrêt dans ma machine!

    Edited by gilbert
  • Link to post
    Share on other sites
    Posted · Message "heater error" sur Ultimaker 2 avec bloc Olsson

    Peut-être qu'elle n'était pas bien en contact avec le bloc...faux contact...fils défectueux...

  • Link to post
    Share on other sites
    Posted · Message "heater error" sur Ultimaker 2 avec bloc Olsson

    Pour tirer ça au clair j'ai fait plusieurs fois l'échange de résistance entre les deux machines et c'est bien toujours la même chose: sur la machine 1 ça fonctionne bien, sur la machine 2 j'ai des "heater error" à répétition.

    Et je précise bien que la machine 2 fonctionne parfaitement avec une autre résistance.

    Je ne comprends pas bien!

  • Link to post
    Share on other sites
    Posted · Message "heater error" sur Ultimaker 2 avec bloc Olsson

    Même firmware sur les deux machines ?

  • Link to post
    Share on other sites
    Posted · Message "heater error" sur Ultimaker 2 avec bloc Olsson

    Oui, firmware Ultimaker. La seule différence est que la machine 1 est une 2+ tandis que la machine 2 est une 2 transformée en 2+.

  • Link to post
    Share on other sites
    Posted · Message "heater error" sur Ultimaker 2 avec bloc Olsson

    Ton bloc Olsson est un vrai bloc Olsson ou une chinoiserie ?

  • Link to post
    Share on other sites
    Posted · Message "heater error" sur Ultimaker 2 avec bloc Olsson

    C'est une "chinoiserie", comme le support ventilateurs et la résistance. On peut tout à fait légitimement supposer que c'est de la mauvaise qualité.

    Mais je viens de faire un test: j'ai échangé tout le bas de la tête d'impression entre les deux machines. Donc, ma machine 2 a maintenant une vraie tête d'impression de 2+, et la machine 1 est maintenant une vraie 2+ avec bloc Olsson et support ventilateurs "chinoiseries".

    Eh bien cela ne change rien au problème "heater error".

    Je pense pouvoir en conclure que le bloc Olsson et le support ventilateurs "chinoiseries" ne sont pas en cause.

  • Link to post
    Share on other sites
    Posted · Message "heater error" sur Ultimaker 2 avec bloc Olsson

    Problème au niveau de la carte ?

  • Link to post
    Share on other sites
    Posted · Message "heater error" sur Ultimaker 2 avec bloc Olsson

    C'est possible, ça pourrait venir du connecteur par exemple, mais ce que je ne comprends pas c'est qu'avec une autre résistance la machine fonctionne parfaitement.

    J'ai cru comme je disais plus haut que la résistance était défectueuse, mais sur la 2+ du fablab elle fonctionne bien, même avec les "chinoiseries" (et j'ai fait quelques grosses impressions).

    Alors bien sûr, je pourrais tout laisser comme ça mais ça m'agace de ne pas comprendre, et surtout je doute de ma machine mise à niveau.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...