Jump to content
Ultimaker Community of 3D Printing Experts

Prime tower for first layer


Recommended Posts

Posted · Prime tower for first layer

Hello. When printing with multiple extruders, the Prime tower starts working from the second layer. If there is an extruder change on the first layer, the prime tower will ignore the change. Is there a way to make it work from the first layer?

  • Link to post
    Share on other sites
    Posted · Prime tower for first layer

    Err, that file has the settings but no models! 3rd time lucky?

  • Link to post
    Share on other sites
    Posted · Prime tower for first layer

     

    It is clear that if you open g-code, then saving does not work. Created a new project. I hope everything is right now

    AY 1_2 extruder kulon.3mf

  • Link to post
    Share on other sites
    Posted · Prime tower for first layer
    The morning did not work out. This time I forgot to set the size of the prime tower. Corrected in the new file

    AY 1_2 extruder kulon.3mf

  • Link to post
    Share on other sites
    Posted · Prime tower for first layer

    Thanks for the file, yes, I can see what you mean. I don't know if there is a workaround for that in UM Cura but my Cura builds have a setting to prime all the extruders on the first layer. Here I am only displaying the extruder 2 lines and you can see the center of the prime tower is extruder 2 not 1.

     

    Screenshot_2020-08-04_08-42-57.thumb.png.29b4e016a8dccfaf241cc2e33f08b901.png

     

    If you wish to try my Cura, you can find the builds at https://www.dropbox.com/sh/s43vqzmi4d2bqe2/AAADdYdSu9iwcKa0Knqgurm4a?dl=0

     

    Please read the README.md file there before using.

  • Link to post
    Share on other sites
    Posted · Prime tower for first layer

     

    Yes, the center of the tower is extruder 1, but when printing, it turns out that the prime tower is filled from extruder 1, then it switches to extruder 2 and after printing a couple of border lines, letter parts printing starts

    AY vnesh.gcode

  • Link to post
    Share on other sites
    Posted · Prime tower for first layer

     

    Thank you so much. It works now. Installed version of Cura-mb-master-win64-20200721. The parameter "prime all extruders on the initial layer" helped.

  • Link to post
    Share on other sites
    Posted · Prime tower for first layer

    Good!

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...