Jump to content
Ultimaker Community of 3D Printing Experts

My UM3 is making a strange noise!


ASPHIAX
 Share

Recommended Posts

Posted · My UM3 is making a strange noise!

Hi

could be a loose pulley on one of the axles. Check if there is a play according to the instructions on the UM website. There you find also instructions how to fix it, which it is easy.

  • Like 1
Link to post
Share on other sites

Posted · My UM3 is making a strange noise!

I found it with help from a facebook group. Was one of the clips that hold the belt and the rod. it was open for about 0.5mm and shaved across one of the stabilser rods of the bed. Its gone now!

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...