Jump to content

software update problem on ultimaker original


ayram45

Recommended Posts

Posted · software update problem on ultimaker original
hello, i tried to do a firmware update, i did the update with cura ultimaker. Once my update is done I turn off my 3d printer and I close the program when I turn it on again, the display was empty as in the photo. I don't know how to display the menu again (the printer is still detected by my PC, and I tried to reinstall the firmware but nothing helped)

IMG-3546.jpg

  • Link to post
    Share on other sites

    Posted (edited) · software update problem on ultimaker original

    and i cannot print 😕, my stepper doesn't move.

     

    i think it's the software that has not installed a 100%
    Edited by ayram45
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 27 replies
    ×
    ×
    • Create New...