Jump to content
Ultimaker Community of 3D Printing Experts

chosen material settings doesn't appear in print settings


strahlenberg
 Share

Recommended Posts

Posted (edited) · chosen material settings doesn't appear in print settings

hi, I am using ultimaker cura 4.6.2. I choose in the configuration panel a material. For example eSun PETG (printing temperature 245°, fan speed 40%) Whatever material I choose: In the print setting is always displayed 200°. Also every other value doesn't change. How get my wanted eSun PETG settings in the print settings?

Edited by strahlenberg
  • Link to post
    Share on other sites

    Posted · chosen material settings doesn't appear in print settings

    There are some explanations about the "stacked profile system" on the developer-wiki:

    https://github.com/Ultimaker/Cura/wiki/Profiles-&-Settings

     

    The material settings are on the very bottom of the stack, so it's very likely that - in your example - the temperature is overridden by a profile with higher priority.

     

    The whole calculation depends on the chosen printer definition (and quality profile). Most of the non-Ultimaker profiles are contributed by the community (or more rarely by printer manufacturers).

    Which printer is it?

     

    Isn't there a reset icon visible like explained in the manual (6)?

     

    https://support.ultimaker.com/hc/en-us/articles/360012028419-How-to-use-the-custom-print-settings-in-Ultimaker-Cura

     

    CustomMode3.png

     

  • Link to post
    Share on other sites

    Posted · chosen material settings doesn't appear in print settings

    It's a Anycubic Mega-S. The icon visible is the fx manual (7) clicking that the value changes in the desired value and the arrow manual (6) appears, clicking the arrow icon the value switches back to the undesired value.

  • Link to post
    Share on other sites

    Posted · chosen material settings doesn't appear in print settings

    It seems that the material changing works this way. Default printing temperature is transferred right, but the other important values like: Default Build Plate Temperature, Standby Temperature, Retraction Distance, Retraction Speed, Fan Speed don't get tranferred. This happens also with other materials from different companies in the database.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...