Jump to content
Ultimaker Community of 3D Printing Experts

Recommended Posts

Posted · Ultimaker 3 error 17

Recently purchased a refurbished ultimaker 3 (first 3d printer) and went to welcome setup. The first thing it did was bash into the back left corner. So I looked it up, performed the steps and found out it's the y limit switch. It makes the click but doesn't register. There doesn't seem to be any further information on how to resolve this on any of the other forum posts, and this website only redirects you to the troubleshooting page (with no solution in there) or the forums... anyone know how to actually get help with this?

  • Link to post
    Share on other sites
    Posted · Ultimaker 3 error 17

    Hi,

     

    if possible, you should run the limit switch diagnostics (system -> maintenance -> diagnostics -> limit switches (or similar, my UM3 is not set to English) ). There should be listet the limit switches x, y and z with boxes and an "x" inside for each activated switch.

    If you put your printhead out of the way and manually activate the limit switch, the "x" should appear at klick pressed and disappear when the switch is released.

    If this is the case, the switch and cabling are ok, only the metallic lever is bent or the switch isn't mounted properly.

    If the diagnosis fails, either the switch itself is broken (unusual if it klicks) or the cable to the mainboard is interrupted somewhere or just unplugged.

     

    Regards

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...