Jump to content

incomplete layers, U3E


daj1u06

Recommended Posts

Posted · incomplete layers, U3E

Hi, anyone got thoughts about this effect?  This is a recent phenomenon, Ultimaker 3e and PLA filament- some layers don't seem to print properly, especially the outer ones. The really wierd thing is that the 2 prints on the left were 1 print run, the 2 on the right a second run from the same printer file, so the error was perfectly reproducable across print runs. I attach screenshots of the original freecad object, of the freecad .obj imported into cura (4.6.1) and of the gcode re-opened in cura -these all look absolutely fine and running through the layers in the reimported gcode nothing seems wrong.

 

Thanks in advance for any suggestions.

 

Dave J.

P8100083.JPG

cura from obj.PNG

freecad.PNG

gcode reopened in cura.PNG

P8100084.JPG

UM3E_plate v3.gcode normal 50pc x2.gcode

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.8 beta released
        Another Cura release has arrived and in this 5.8 beta release, the focus is on improving Z seams, as well as completing support for the full Method series of printers by introducing a profile for the UltiMaker Method.
          • Like
        • 1 reply
      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
    ×
    ×
    • Create New...