Jump to content
Ultimaker Community of 3D Printing Experts

Custom Start GCode not adding values to S{material_xxxx_temperature} when slicing


Tigrouo
 Share

Recommended Posts

Posted · Custom Start GCode not adding values to S{material_xxxx_temperature} when slicing

Hello,

 

I was trying to print after taking a break for a few weeks and when I updated to the latests version of Cura 4.6.2 I could not use custom Codes anymore

 

I'll share a piece of code so I can explain better.

 

M104 S{100}
M140 S{material_bed_temperature}
M190 S{material_bed_temperature}

G29
G1 Z5 F5000
M104 S{material_print_temperature}
M109 S{material_print_temperature}

 

Before, on the generated gcode, I used to get the exact values after the S, like S200 or S65 and now what I get is S{material_print_temperature}, etc...

 

I tried going back to an older version but I still get the same erros.

 

I happen to have a print from before I had this problem and also I attached a newer print with the error.

 

Has anyone had this issue before?

 

BEFORE

888381018_noerrorbefore.thumb.jpeg.c3162dffee51f7a514e691319910789f.jpeg

 

AFTER

201929039_errornow.png.b58dd5894d8c8a778cb50a213063d143.png

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
        • 11 replies
    ×
    ×
    • Create New...