Jump to content
Ultimaker Community of 3D Printing Experts

Recommended Posts

Posted (edited) · Trouble with breakaway

Hi guys,

 

Lately we are encountering a lot of bonding issues with breakaway and nylon (see pictures). We got the same issues with Tough PVA and breakaway.

I do not understand how this can happen, knowing that on the lower side, it is impossible to remove all the breakaway material.

But on the overhang side, it seems that there is no adhesion at all....

 

Also I'm using standard profiles with no modifications. with 0.4 print cores, at 0.15mm height.

UM3E, Cura 4.6

 

Please help 😭

20200818_084700.jpg

20200818_084655.jpg

20200818_084650.jpg

Edited by Swissengineer
  • Link to post
    Share on other sites
    Posted (edited) · Trouble with breakaway

    It looks as if the two nozzles aren't perfectly aligned in the z direction. If the second nozzle is lower than the first, it will push the support material into the top layer of the part, so it's difficult to be removed, while the distance between the top of the support structure and the underside of the part is too big.

     

    make sure the nozzles are clean and the buildplate is clean where the nozzles touch the bed before starting the print (so the autobedleveling can reach a clean result)

     

    Edited by neute
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...