Jump to content
Ultimaker Community of 3D Printing Experts

Cura 4.6 Leaving Unshown Gaps In Outside Walls


HuffleMort
 Share

Recommended Posts

Posted · Cura 4.6 Leaving Unshown Gaps In Outside Walls

Ultimaker Cura is for some reason leaving gaps in the outermost layer of the perimeter walls, only on some parts. They are diagonal in a way, much like my other problem of diagonal stringing, which is obviously made by Cura and not overheating/overextruding because it is not straight dripping lines but little diagonal lines moved consistantly throughout layers. I don't have pictures right now, but I hope you can imagine. You cannot see this in the files, but it is very obvious in the prints and its pretty annoying. Anyone know any ways of fixing this? Like a setting or (I know I shouldn't say this on this site but) switch to a different software? Would love some help.

IMG-0690.jpg

IMG-0691.jpg

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...