Jump to content
Ultimaker Community of 3D Printing Experts

Cura stops responding when i click "save to removable drive"


Recommended Posts

Posted · Cura stops responding when i click "save to removable drive"

I can see by your screenshot that you have windows.  It would be helpful if you posted the cura log file.  I think if you do "help" "show configuration folder" it should show possibly 2 folders and one of them should have cura.log in it.

 

Anyway, as a workaround you can click the little arrow next to the button and save the gcode file to your harddrive instead and then drag it to the removable drive.

  • Link to post
    Share on other sites
    Posted · Cura stops responding when i click "save to removable drive"
    16 hours ago, gr5 said:

    I can see by your screenshot that you have windows.  It would be helpful if you posted the cura log file.  I think if you do "help" "show configuration folder" it should show possibly 2 folders and one of them should have cura.log in it.

     

    Anyway, as a workaround you can click the little arrow next to the button and save the gcode file to your harddrive instead and then drag it to the removable drive.

    thanks. i'll do that.

  • Link to post
    Share on other sites
    Posted · Cura stops responding when i click "save to removable drive"

    Another possible solution could be unchecking the "Send (anonymous) print information" option in the General preference options (scroll all the way down).

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...