Jump to content
Ultimaker Community of 3D Printing Experts

Problem with finishing


Recommended Posts

Posted · Problem with finishing

Hi, I'm using ender 3 pro. The filament I'm using is pla+, the printer was doing fine but suddenly there is something wrong. It is printing the top part in the wrong place. Besides, there is so many thread like substances. I have tried leveling the bed several times. But I'm unable to find the problem. My nozzle temp us 210C and bed temperature is 70C. Is my printer missing several steps? Please help me. I have attached the picture of my print. 

IMG_20200908_134742.jpg

  • Link to post
    Share on other sites
    Posted · Problem with finishing

    I don't know your printer, so I have to do a bit of general guessing.

     

    I think it could be the printer missing steps, but it could also be the object becoming a bit loose and wiggling? Or a defect in the model or slicer-bug?

     

    First, in Cura (or other slicer) always check the model in Layer-View, to see if this defect is there or not.

     

    Check if the printer head moves smooth in X- and Y-direction. Movement could be blocked by debris, or lack of lubrication.

     

    Then, while printing, keep watching closely what happens. You should be able to see the difference between wiggling and skipping.

     

    While printing, you could also push the head, to see how hard it is to get it to miss steps. If it is very hard to do, this is unlikely to be the problem. If it misses steps at the first touch of your finger, it could very well be the problem.

     

    Although I don't know your filament, for such small objects, 210°C looks a bit hot for PLA-materials. I would normally do 195...200°C for such models, which should give less stringing. But that could depend on printer and material. Try on the fly to change temp in steps of 5°C, and see what happens.

     

  • Link to post
    Share on other sites
    Posted · Problem with finishing
    4 hours ago, geert_2 said:

    I don't know your printer, so I have to do a bit of general guessing.

     

    I think it could be the printer missing steps, but it could also be the object becoming a bit loose and wiggling? Or a defect in the model or slicer-bug?

     

    First, in Cura (or other slicer) always check the model in Layer-View, to see if this defect is there or not.

     

    Check if the printer head moves smooth in X- and Y-direction. Movement could be blocked by debris, or lack of lubrication.

     

    Then, while printing, keep watching closely what happens. You should be able to see the difference between wiggling and skipping.

     

    While printing, you could also push the head, to see how hard it is to get it to miss steps. If it is very hard to do, this is unlikely to be the problem. If it misses steps at the first touch of your finger, it could very well be the problem.

     

    Although I don't know your filament, for such small objects, 210°C looks a bit hot for PLA-materials. I would normally do 195...200°C for such models, which should give less stringing. But that could depend on printer and material. Try on the fly to change temp in steps of 5°C, and see what happens.

     

    Is there anything to lubricate rather than the z axis rod? 

  • Link to post
    Share on other sites
    Posted · Problem with finishing
    1 hour ago, sabbot said:

    Is there anything to lubricate rather than the z axis rod? 

     

    I don't know for your printer. You have to search for that in its manual, or a forum for that specific printer.

     

    For my Ultimaker 2 printers, there are the X- and Y rods (=with the drive belts and sliders), and the rods where the head hangs on. These require thin oil. Plus the Z-axis worm, but this requires grease. All have to be cleaned first, and then lubricated.

     

    But for other brands and models it may be completely different. And some may have sort of internal movements, slots, or sliding mechanisms (I don't know the correct English terminology), where pieces of dirt can get stuck in, that have to be removed first. And some printers may have self-lubricating bearings where oil is forbidden.

     

    With power off, I think you should be able to move most axis pretty easily if they are connected to a stepper motor via gears or belts. But never force them if you don't know the exact mechanism, so you don't damage anything. Also here: check the manual for your specific model.

     

    Or search on the internet, or Youtube, or so, how to do maintenance: "how to lubricate [your printer]". You might have luck.

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Ultimaker turns 10: A look back
        Ultimaker is turning 10 years old and that means it is story telling time! We'll explore 2010-2014, traveling through the evolution of the business from the Protobox and Ultimaker Original, to the major leaps forward with the Ultimaker 2 and Ultimaker 3.
          • Like
        • 0 replies
      • Ultimaker Transformation Summit
        Visit our virtual showroom and learn more about the Ultimaker ecosystem!
        • 14 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 4 replies
    ×
    ×
    • Create New...