Jump to content
Ultimaker Community of 3D Printing Experts

Upgrade from 7.1 to 7.7.1


Recommended Posts

Posted · Upgrade from 7.1 to 7.7.1

Are you running Windows?

 

I also tried to update to 4.7.1 from 4.7.

Running Windows 7 and I was not able to get through the initial setup screens either (Cura 4.7.1 crashes).

 

Uninstalled Cura and all its directories I could find.  Tried to revert back to 4.7. 

Now 4.7 crashes in the same place as 4.7.1!   WTF?

 

Some people suggest updating the graphics drivers.  But, I can't even revert to the version I was running with no other system changes.

 

Finally, I installed 4.6.2 and expect to stay with this version.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...