Jump to content
Ultimaker Community of 3D Printing Experts

Cura 4.7.1 Preview Area White/Blank


Recommended Posts

Posted · Cura 4.7.1 Preview Area White/Blank

After slicing and moving into Preview mode, preview turns white. Model, printer, et al. Did not have this issue in 4.6.

 

Layers process. Slider functionality as well as play button respond.  

 

Tried with multiple files. Problem is repeatable. 

 

Cura 4.7.1

macOS

 

Screen Shot 2020-09-11 at 11.05.30 AM.png

  • Link to post
    Share on other sites
    • 2 months later...
    Posted · Cura 4.7.1 Preview Area White/Blank

    I am having the same problem.  Model slices, but when I go to PREVIEW window the entire window is blank white.  The time play line at the bottom is there, as well as the layer slider on the right, but no image.  I can send the print to the printer and it prints.


    Seems to be an issue with the display of the PREVIEW.

  • Link to post
    Share on other sites
    Posted · Cura 4.7.1 Preview Area White/Blank
    Just now, mmuntean said:

    I am having the same problem.  Model slices, but when I go to PREVIEW window the entire window is blank white.  The time play line at the bottom is there, as well as the layer slider on the right, but no image.  I can send the print to the printer and it prints.


    Seems to be an issue with the display of the PREVIEW.

    This is occurring in Cura 4.8.0

     

  • Link to post
    Share on other sites
    Posted · Cura 4.7.1 Preview Area White/Blank

    Same for me: blank page on preview, also after slicing.

    Ultimaker Cura 4.8.0 on MacOS BugSur 11.0.1

    Thanks if anyone can help!

  • Link to post
    Share on other sites
    Posted · Cura 4.7.1 Preview Area White/Blank

    I've solved!

    I've done a reset in the preferences to default and restarted Ultimaker Cura.

    That fixed!

    Hope that this helps you

    Kind regards

    F

  • Link to post
    Share on other sites
    Posted · Cura 4.7.1 Preview Area White/Blank

    Same here: Cura 4.8.0 on MacOS BugSur 11.1

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...