Jump to content
Ultimaker Community of 3D Printing Experts

Cura crashes on startup


coneeleven
 Share

Recommended Posts

Posted · Cura crashes on startup

Cura 4.3 no longer starts, crashes on startup on my Windows 7 computer. I don't believe anything has changed, except for maybe a video driver update. Solidworks was telling me my driver was out of date and I believe I updated it, but I don't know for sure this coincided with when Cura stopped working.

 

I also installed Cura 4.6 to see if that would work and it has the same problem.  

 

If anyone has any idea why this might have stopped working, and whether a driver update might be the cause, I'd appreciate the support.

 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...