Jump to content
Sign in to follow this  
guy

The "Pause at height" plugin in Cura does not function on UM2

Recommended Posts

Posted · The "Pause at height" plugin in Cura does not function on UM2

Well, I just tried it, and it didn't work. I also edited the g-code and replaced M0 with M1, no diff, no pause.

The firmware says:

April 18, 2014 10:15:11

Version 14.03

g-code generated with Cura-14.04-RC1 (and I downloaded the firmware that came with that)

 

Share this post


Link to post
Share on other sites
Posted · The "Pause at height" plugin in Cura does not function on UM2

I can confirm that the firmware in 14.04-RC1 doesn't have the pause G-code (its a version of 14.03)

Building the 14.04 firmware from source, it works!

Thanks Daid!

 

Share this post


Link to post
Share on other sites
Posted (edited) · The "Pause at height" plugin in Cura does not function on UM2

Same bug here,i user a Ultumaker Original.

Edited by Guest

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!