Jump to content
Ultimaker Community of 3D Printing Experts

Cura is not slicing at all


Recommended Posts

Posted · Cura is not slicing at all

Guys, if you just post a message that slicing is not working, what do you think who is able to help you.

 

So, if you expect help from the community, write a new good post, explaining what is exactly not working, what you already have tried and if needed post some screenshots. Otherwise nobody is able to help.

 

And @bivai it also doesn't help if you post in several threads, that you have a problem without explaining, so please stop that and open a new thread which explains your problem.

  • Like 2
Link to post
Share on other sites
  • 3 weeks later...
Posted · Cura is not slicing at all

I think every model has a blue line around it.

Usually when Cura refuses to slice there is a problem with the model, or, the model + skirt/brim/raft didn't fit the printable area of the build plate.  There is usually a pop-up to tell the user that there is a problem.

  • Link to post
    Share on other sites
    Posted · Cura is not slicing at all

    We have an article on the github wiki wrt the things that we need to diagnose issues. You can find that list on https://github.com/Ultimaker/Cura/wiki/Reporting-issues

     

    Please report issues on github, since that is the place that we use for that. A forum isn't really suited for it.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...