Jump to content
Ultimaker Community of 3D Printing Experts

Cura 4.7 crashes at start in windows 10


Obiwalex
 Share

Recommended Posts

Posted · Cura 4.7 crashes at start in windows 10

I come from Cura 4.2 version and decided to install 4.7 but it always crashes at start: it shows a blank window...the Cura icon appears in the taskbar and... after a few seconds the window closes and the icon disappear.

I can't use CURA! 

What is happening with Cura? I'm getting crazy!

If someone can help me to fix this issue I would really appreciate!

Thanks in advance for all your helps.

 

I use an ASUS  notebook with:

  • Windows 10 (Home Ed.) 64b
  • graphic card : Nvidia GeForce GTX 1050Ti
  • Core processor: Intel (R)Core (TM) i7-8750H CPU @ 2.2GHz

 

 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
        • 11 replies
    ×
    ×
    • Create New...