Jump to content

Failed prints (retraction issue)


Recommended Posts

Posted · Failed prints (retraction issue)

Hi all, 


For the last week or so we've been trying to resolve an issue affecting all prints on two of our UM3's wth PLA. The prints end up very weak & under extruded, when inspecting the filament it is ground down in multiple places. 


The only setting i've changed that resolves the issue it turning retractions off. Whilst this does produce the required print, it is very stringy I guess due to dribble from the filament not being partially retracted. 

I have tried changing retraction settings to improve the print, but with no success. Images below show default retraction settings (Max retraction count = 25) and what I had changed to (Max retract count = 4) prior to turning retraction off entirely. Also included are images of the filament, failed print and a completed print with retraction off.


Cura SW has last updated January, printer Firmware was done at the same time. 


Any advise on how we can resolve this whilst keeping retractions would be massively appreciated. 


If I have missed any crucial info, please let me know. Thanks!








  • Link to post
    Share on other sites

    Posted · Failed prints (retraction issue)

    Thanks, middle position is ok for most materials, so that's not the reason.


    Can you upload the Cura project (File - Save project) and upload it here, then we have the model and the settings to check it deeply.

  • Link to post
    Share on other sites

    Posted · Failed prints (retraction issue)


    The model slices without problems but there is something wrong with the model.




    When checking in X-ray view, there is some geometry error.



    I am not sure if this is causing the problem with too many retractions but it was the first issue I found.


    So I would first try to repair the STL file or get a correct export from your CAD and try it again.

  • Link to post
    Share on other sites

    Posted · Failed prints (retraction issue)

    We've printed this STL multiple times before without issue, so i'm confident that despite the geo error, that is not the root cause. It is something i'll try and get resolved however.

  • Link to post
    Share on other sites

    Posted · Failed prints (retraction issue)

    Ok, another idea, have you tried a different print core for PLA?

    I don't think you have to adjust the retraction settings, I should work out of the box, the model is not very complex so there must be something else.


    So I am thinking in the direction that the extruder cannot move the filament as it should be. This could be a partly clogged print core, an old Bowden tube or a problem with your middle fan in the print head which cools down the upper part of the hot end.


    So check first if the middle fan is working when you heat up the print core. It starts automatically when the core is over 50°C. And then try another print core and print it again.


    Also check your feeder and clean it. 


    I believe it is more a hardware issue than a software/setting issue, but step by step.....

  • Link to post
    Share on other sites

    Posted · Failed prints (retraction issue)

    Morning @Smithy


    Not on the machine that's currently getting our attention - but the one the first started displaying this issue had a print core swap which did not resolve the concern. 


    We're checking over what you've mentioned above today and will get back to you with what we find - the fan is the only thing so far that we haven't looked at, but will be fully removing and stripping feeder to ensure that's spot on & hot/cold pulling the core. 

  • Link to post
    Share on other sites

    Posted · Failed prints (retraction issue)

    We've been rather snowed under since & haven't had a huge amount of time to investigate what's been mentioned, however today we managed to confirm centre fan does operate, engaged at around 45 degrees C.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 6 replies
    • Create New...